Välkommen

Senaste uppdatering 2011-12-11

Här kan du få lite hjälp och tips om hur man kan använda

E N A R

Elektronisk
NAtur
Registering

Copyright
JanuxData
Violvägen 4
857 40 Sundsvall

liran@liran.se


Kom i gång

När du startar ENAR första gången efter installation så öppnas en observationsdatabas som heter "test_databas"

Den kan användas om du vill testa lite att mata in observationer. När du känner dig klar med testning eller om du vill "hoppa över testning" så skapar du en egen observationsdatabas (se nedan).

Ge den ett namn som du tycker passar. Vissa tecken som " (citationstecken) samt, å,ä,ö är ej tillåtna.

Vill du skapa en anteckningsbok?

Om du vill använda en anteckningsbok för att skriva mer utförligt om en dag, om väder och sånt.

Skapa multimedia-databas

Multimediadatabas för att hålla reda på länkar till egna fotografier, ljud eller filmer som knyts till en observation.

Båda dessa ovanstående databaser kan skapas senare vid behov

Ljud/bild-filerna installeras ej på hårddisken utan de får du själv ladda hem från ENAR:s hemsida med hjälp av uppgraderingsfunktionen


ENAR, registrering

Registrera ditt program

För att få tillgång till alla funktioner i ENAR samt support och att kunna hämta uppgraderingar behöver du registrera din version av ENAR.

Första gången kostar det 150:- och då ingår ett års fri support och uppgradering via mail eller hemsida

När första året har gått så har du fortfarande en fullversion men uppgraderingar och support upphör. Möjlighet finns att köpa årsprenumeration av support/uppgraderingar för 50:-

OBSERVERA! Om du byter dator måste du skicka in nya registreringsdata

Uppgraderingar innefattar bl.a

  • Nya versioner av ENAR
  • Uppdatering av artlistor. Kan t.ex. vara ny Clements uppgradering
  • Uppdatering av hjälpfil.

Hur registrerar jag mitt program? se mer


Gratisversion

Gratisversionen

Gratisversionen har vissa begränsningar i funktionerna

  • Artlistan för fåglar innehåller bara arter från VP (Västra Palearktis).
  • Inga arter kan läggas till
  • Begränsad fågelid-hjälp.
  • Inga uppgraderingar kan ske.

Om du vill kunna utföra uppgraderingar och få support så måste du först registrera programmet och du får då ett års support och fria uppgraderingar.


Programfunktioner inställningar

Programfunktionsinställningar

Det finns en funktion i ENAR där du kan göra en hel del inställningar av bl.a
  • Funktioner sida 1 se mer ... Flik1 (lite om hur ENAR startar, backupinställningar, djurinställning)
  • Funktioner sida 2 se mer ... Flik2. ()
  • Fiske-inställningar... Fiske. ()
  • Var du sparar backupfiler, tumnaglar för egna bilder Kataloger
  • Hur arthandboken hanterar filtreringar för arter/raser - fåglar/djur osv Arthandboken
  • Funktioner för sökningar i Svalan mm Svalan.
  • Länkar till Club 300 Club300.
  • Funktioner för WWW-länkar.


Menysida

Snabblänkar till information om grundläggande funktioner i ENAR

Fönstermenyer

Funktionsinställningar.
Inmatning av observationer
Söklistor
Statistik/summeringar
Krysslistor
Fenologilistor
Arthandboken
Backupfunktioner/återställning

Geografisystemet


Specailfunktioner

Specialfunktioner

  • Kolla vilka fåglar du kan se i ett land du är intresserad av.
  • Skriva ut en resechecklista innan du åker på en resa.
  • Skriva en reserapport.
  • Skriva ut miniartlista som du kan ha med dig ute och kryssa i de fåglar du ser.
  • Koppla multimedia och andra länkar till arthandboken. Samla på dig ett bibliotek av data
  • Skapa genvägar på skrivbordet
    •


Utveckling av ENAR

Historik/utveckling

2011-12-12. Version 1.0.1.5.

  • Imoprtfunktionen uppgraderad
  • Fiskesökningslistan visade inga arter. Åtgärdad
  • Anpassningar mot andra datumformat.
  • Utskrift av anteckningsbok uppdaterad.
  • Problem med exportera listor till HTML-SKV-RTF åtgärdat.

2011-11-30. Version 1.0.1.4.

  • ENAR laddas nu bara hem via hemsidan. Gratisversion med begränsningar. Registrera för 150:- (50:- för årspren.)
  • Södra Sudan, nytt land läggs till
  • Ny funktion: Export/Importera data från/till annan ENAR databas/användare
  • Söka X-lista med raser bugfixad.
  • Bugfix i inmatningsformuläret. Koppling till anteckning fungerade inte.
  • Problem i redigering av hjälptabeller. Gick bl.a. inte att lägga till nya fiskebeten/fiskeutrustningar.
  • Skapa ny anteckningsbok saknade två datafält. (skapades dock när man anv anteckningsbok)

2011-05-16. Version 1.0.1.3.

  • Snabbfix för att funktionen "läsa in egen sortering" skulle fungera

2011-05-10. Version 1.0.1.2.

  • Bugfix för inmatning av egna arter. Fel i kodning som gjorde att arterna ej syntes i listningar.
  • Anteckningsboken får tidsangivelser
  • Ny lista anpassad för sportfiske. Månfassymboler.
  • Mer anpassad sökfunktion för sportfiske
  • Uppgraderad hjälpfil
  • Några smågrejor fixade i inmatningsformuläret. Land blev afghanistan ibland m.fl.

2011-04-09. Version 1.0.1.1.

  • Bugfix för inmatning av egna fiskebeten. I vissa lägen blev det "error" vid spara
  • Anpassning för andra DPI inställningar än standard. Vissa formulär visades inte korrekt om man ändrar DPI-inställning.
  • Websidefunktionen för publicering av bilder på egen hårddisk felade lite. Anpassad mot fler webläsare.
  • Utökade felinmatningskontroller i inmatningsformulär
  • Uppgraderad hjälpfil

2011-03-27. Version 1.0.1.0.

  • Artdatabas byggs om. Ändrade datatyper.
  • Ombyggd fotoalbumlayout. (webpublicering)
  • Statistik för fiskefångster.
  • Många funktioner tillagda i fiskelogg-funktionerna. se mer
  • Flera funktioner tillagda i anteckningsboken. Bild för aktuell "utflykt/fisketur"
  • Lägger till möjlighet till "Superlokal". Knyt ihop flera lokaler till ett område. T.ex. fiskevårdsområde, naturreservat.
  • Handbokens frågesport visade inte facit på rätt sätt.
  • Förenklat lokalredigering. Flytta lokal till annan kommun/socken.
  • Fixat en bugg som gjorde att man inte kunde lägga till ny "Special" i inmatning/hjälpregister.

Här börjar ENAR version 1.0

  • Ny databasmotor "NEXUS"
  • Uppdaterad utvecklingsmiljö Delphi 2007
  • Systematikfunktionen för egen sortering förbättrad
  • MINUS Tabellnamn kan ej innehålla å,ä ö längre

Äldre uppgraderingar hittar du här


Uppgradering av databas

Uppgradera Liran II observationsdatabaser

Om du uppgraderar från en äldre version än Liran II till ENAR så hör av dig till liran@liran.se för hjälp

Det finns några begränsningar i konverteringen

Du kan inte lägga ihop obsar från flera databaser till en enda utan då måste du skapa flera databaser först och sedan lägga ihop dom


Fiske, funktioner

ENAR:s Sportfiskefunktioner

Det finns många specialfunktioner för den sportfiskeintresserade. Du kan lägga in dina fångade fiskar och registrera vilken fiskemetod, bete, vikt, längd mm. Några statistikfunktioner finns också.

Det kommer fler funktioner i framtida uppgraderingar


Inmatning observationer, inmatning fiskar

Inmatning (Fiskefångst)

Denna inmatning blir synlig först när du valt fiskar som förinställning av djursort

Du som är sportfiskare och vill föra loggbok på dina fångster kan göra detta här.

Skriv in

  • Längd och vikt.
  • Fiskesätt
  • Bete (allmänt)
  • Specificerat bete. (du skapar din egen beteslista)
  • Omkrets
  • Fångstdjup
  • Använd ålder (kan välja längdintervall) om du inte har mätt fisken exakt.
  • I aktivitet kan du välja (fångad, återutsläppt mm)


Anteckningsboken, fiske

Anteckningsboken för fisketurer

Inmatning av detaljerade väder/vatten uppgifter.

  • Vattenstånd
  • Vattentemp
  • Vattenföring i kubikmeter för strömmande vattendrag

På bilden ser man vilken månfas månen befinner sig i. Kameraknappen använder du för att koppla en bild till denna anteckning. Det går också att dra en fil från utforskaren till bildfliken då den är öppen om man vill byta bild


Fiske, fiskemetoder

Tabellen för fiskeutrustningar

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Observera att förinställda värden går ej att radera. Inte heller såna du använt i din fiskelogg


Fiske, sökinställningar

Sportfiskefunktioner, sökning av data


Fiske, allmänna beten

Hjälptabell för "allmänna" fiskebeten

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Observera att förinställda värden går ej att radera. Inte heller såna du använt i din fiskelogg


Fiske, egna beten

Tabellen för "specificerade" fiskebeten

Här lägger du in dina "egna beten", t.ex. flugor, drag, spinnare mm. Det går också att länka bilder till dina beten

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar. Sortera om listan om du vill ha vissa beten före andra.

Observera att värden du använt i din fiskelogg inte kan raderas


Fiske, vattenstånd

Hjälptabell för vattenstånd

Här finns en lista på vanliga vattenstånd som du kan välja när du gör en anteckning till en fisketur

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Observera att förinställda värden går ej att radera. Inte heller såna du använt i din anteckningsbok


Artstatistik, fiskar

Med knapp F8 kommer du snabbt till denna sammanställning över alla fångster du gjort på en art.

Välj om du vill ha sammanställningen på landskap, land, region, kontinent eller hela världen. Tryck på knappen uppdatera för att aktivera ny söking om du "ändrat" förutsättningarna.


Hälptabeller, fiske från

Fiskat från

Om du önskar använda funktioner för att se om du fått flest fiskar från land eller båt så finns här en tabell med flera förval

Här kan du skriva in fler om du vill


Diagram, fiskar

Diagram, fiske

Gör en sökning efter de data du vill göra diagram på. Se nedan vilka diagram du kan få ut

  • Längdintervall
  • Fiskemetoder
  • Fiskebeten


Inmatning observationer

Inmatning av observationer

Det finns flera alternativ till att föra in observationer i ENAR. Välj den du tycker passar.

  • Inmatning 1 passar bäst till enskilda observationer och man varit på många olika lokaler.
  • Inmatning 2 s.k. exkursionsrapport
  • Inmatning 3 ,passar bättre när man observerat många arter på en och samma lokal under samma datum.

Specialinmatningar

  • Ringmärkning för ringmärkare finns det en specialvariant.
  • Fiskefångster för sportfiskare finns en speciell inmatning.


Inmatning observationer, inmatning alt 1

Inmatning 1

Skriv in

  • Art (för sökhjälp tryck på knappen till höger om artrutan eller F11). Använd kortnamn om så önskas.Kortnamn kan ändras i "Artinformation"
  • Datum (D/d eller dubbelklicka för dagens datum)
  • Lokalangivelse (obligatoriska uppgifter).
  • Beskrivning (150 tecken). Kan användas precis som man har lust till. T.ex. könsfördelning, ålder, vad fågeln gjorde m.m. + Behöver du mer utrymme så skriv hur mycket som helst i rutan under.
  • Special (30 tecken). Används för att kunna göra speciella krysslistor. Ett förbestämt antal förval finns tillgängliga med höger musknapp eller F4.
  • Observatörer ,om du haft med dig några vänner.

TIPS! Om man kryssar i kryssrutorna ligger de valda värdena kvar till nästa inmatning.

Förklaring av kryssrutor
  • Kolla månadslistan. Gör en kontroll om arten saknas/eller är tidigaste observation i månadslistan. En bekräftelse får göras om man vill markera den på månadslistan.
  • Artinmatning sortera bokstavsordning. Sorterar artlistan i bokstavsordning eller systematisk ordning.
  • Kortnamn. Använd kortnamn för fåglarna. T.ex. ttk för trädgårdsträdkrypare. Du får göra din egna personliga kortnamn i Artinformationen. Spara kortnamn till art med knappen bredvid kortnamnet.
  • Artinmatningshjälp. Om den kryssas i letar programmet efter närmast liknande i bokstavsordning när man flyttar till nästa inmatningsruta. (“Vitn“ blir inte Vitnäbbad islom utan Vitnackad svärta men “Vitnä“ blir Vitnäbbad islom).
  • Sök i alla namn Innebär att om du skriver labb så måste du välja mellan alla labbar. Kan också vara bra om du inte riktigt vet vad arten heter.
  • Rapportera obsen till RRK. Om du vill markera att arten ska rapporteras till regionala rapportkommittén så markera kryssrutan. En textruta under kryssrutan visar vad som ska rapporteras. Observationen kommer då automatiskt med i rapportfiler och blanketter.
  • Ej till Svalan. Observationer som ej ska skickas till Svalan.(t.ex. observation(er) som redan gått in via Rix-larm, eller om du ej vill skicka in vanliga fåglar som lövsångare och bofink.
  • Ej kryss. Kan användas om arten inte är godkänd av RK eller RRK, eller om man är osäker på artbestämning. Undvika dubbelräkningar för dubbel-lista, trippel-lista. Andra anledningar kan också finnas till att inte räkna observationen som ett kryss.
  • Ej Fenologi. Används om man ej vill att fågeln ska räknas in i fenologin. T.ex. övervintrande fåglar som ej räknas som normal ”vårfågel-ankomst”.
  • Favoritlokaler. Bocka i den och du ser bara dina favoritlokaler

Förklaring av knappar

  • Spara. Sparar inmatad observation och gör inmatningsformuläret redo för nästa inmatning. (Art och datum ligger alltid kvar till nästa inmatning)
  • Avsluta. Avslutar/avbryter inmatning och återgår till huvudmenyn.
  • Sök lokal. Om du inte kommer ihåg eller tror att lokalen finns så kan du söka lokal. Om du letar t.ex. Hörningsholm skriver du hörn. Du får sedan en lista att välja ifrån där alla lokaler som innehåller hörn finns med.
  • Ny. Skapa en ny lokal i det markerade området.
  • Redigera. Ändra data för markerad lokal.
  • Kartsymbol 1. Länk nr ett till kartor på internet.
  • Kartsymbol 2. Länk nr två till kartor på internet.

Popupmenyer, finns i följande inmatningsrutor.

  • Inmatningsdelen allm. Välj vilka inmatningsrutor som ska ha tabstop.
  • Artinmatningen, för att välja vilken artlista som den hämtar arter ifrån
  • Medobservatörer. Hämtar en lista över medobservatörer. (F4)
  • Special. Snabbval av specialkryss-förslag. (F4)
  • Lokallistan, för nya lokaler
  • Landskaplistan för att föra in nya landskap
  • Kommunlistan för att föra in nya kommuner


Inmatning observationer, inmatning alt 2

Inmatning 2 (exkursionsrapport)

Om man har många observationer på samma lokal kan man använda denna funktion s.k. "Exkursionsrapport".

Välj land, landskap och lokal i listorna, skriv i datum (dubbelklick = dagens datum).
Förklaring av kryssrutor
  • Kolla månadslistan. Gör en kontroll om arten saknas/eller är tidigaste observation i månadslistan. En bekräftelse får göras om man vill markera den på månadslistan.

Förklaring av knappar.

  • Nollställ minnen. Nollställer alla kryssrutor som har med imatningsminne att göra.
  • Göm/visa lokal. Gömmer/tar fram lokalangivelsedelen.
  • Arter. Tar fram en lista över alla arter du skrivit in antal på. Kontrollera listan innan den sparas. Om man missat en art så använd höger musknapp för att lägga till en art.
  • Spara. Sparar inmatade observationer.
  • Avbryt. Avslutar/avbryter inmatning och återgår till huvudmenyn.
  • Sök lokal. Om du inte kommer ihåg eller tror att lokalen finns så kan du söka lokal. Om du letar t.ex. Hörningsholm skriver du hörn. Du får sedan en lista att välja ifrån där alla lokaler som innehåller hörn finns med.
  • Ny. Skapa en ny lokal i det markerade området.
  • återställ original landskap. återställer det förinställda landet och landskapet. Bra när man har matat in på andra landskap eller länder och vill tillbaka till grundinställningarna.
Popupmenyfunktioner i artlistan.
  • Lägg till en art. Välj art ur ENAR:s artlista.
  • Välj artlista. Om inte artlistan (standard är landskapets) inte räcker till kan man använda någon av nedanstående listor. OBS! Om man byter lista under själva inmatningen så försvinner de data man redan markerat i inmatningslistan.
    1. Landskapslista
    2. Land
    3. Region
    4. Kontinent
    5. Referenslista.


Inmatning observationer, inmatning alt 3

Inmatning 3 (lik Svalan)

Denna inmatning liknar lite den inmatning som man har på Svalan. Om du kan artnamnet så skriv in det i artkolumnen. Annars kan du välja ur en lista. Du kan även som i inmatning1 skriva t.ex. lövså så hittar programmet lövsångare. Man kan ställa in så den söker bästa namn i Artnamn, AlternativNamn och VetenskapligtNamn

Det finns färdiga listor i kolumnerna kön, ålder, aktivitet och Hindicie. Dessa kan du själv redigera i menyn inställningar.

Med höger musknapp kan du via popupmeny hämta medobservatörer och specialkrysss samt lägga till art eller välja en annan artlista om du för in fåglar som du sett utomlands eller i annat område.

Popupmenyfunktioner i artlistan.

  • Lägg till en art.Välj art ur ENAR:s artlista.
  • Välj artlista.Om inte artlistan (standard är landskapets) inte räcker till kan man använda någon av nedanstående listor. OBS! Om man byter lista under själva inmatningen så försvinner de data man redan markerat i inmatningslistan.
    1. Landskapslista
    2. Land
    3. Region
    4. Kontinent
    5. Referenslista.

Det finns också funktion för att lägga in tider i efterhand om man råkar glömma det.

Använd tangenter

  • Insert för att lägga in ny art.
  • Ctrl-Delete för att ta bort observation.
  • Esc-tangent för att ångra inmatning.

När du sparar får alla observationer det datum som står i rutan och den lokal som är vald nedanför listan Radera tabellen efter inmatning betyder att inmatningslistan är tom vid nästa inmatning.

Du kan sortera inmatningslistan i antingen systematisk eller inmatningsordning.

Om du vill använda tangentbordet mer så gör så här. Tryck Enter när du är inne i en listruta, sedan Alt+nedpil för att välja i listan.


Inmatning observationer, inmatning alt 1

Inmatning (Ringmärkning)

Skriv in

  • Art (för sökhjälp tryck på knappen till höger om artrutan eller F11). Använd kortnamn om så önskas.Kortnamn kan ändras i "Artinformation"
  • Datum (D/d eller dubbelklicka för dagens datum)
  • Lokalangivelse (obligatoriska uppgifter).
  • Ringstorlek. Väljs automatiskt från artdatabasen. Om storlek saknas så skriv siffra i ringstorleksrutan och tryck på + knappen
  • Ringmärkningsnummer. Skriv in manuellt eller låt programmet räkna fram själv via förinmatade ringserier
  • Timme.
  • Vinge,
  • Kön.
  • Ålder. A-D (boålder)
  • Fett. Siffra mellan 0 och 9


Anteckningsboken

Det finns möjlighet att skapa en anteckningsbok för att kunna skriva mer ingående om en utflykt, resa m.m.

Åtta olika kolumner/fält finns för data (se detaljer). För den fiskeintresserade tillkommer några fält

  • Datum
  • Datum till och med
  • Platser (150 tecken)
  • Väder (255 tecken)
  • Vindriktning
  • Vindstyrka
  • Temperatur
  • Anteckning (obegränsat)

En artlista till den aktuella dagen kan lätt tas fram genom att kryssa i en kryssruta. Här tas en lista fram på två olika inställningar. Antingen alla inskrivna "registreringar" på aktuellt datum eller så bara dom "länkade" data man specificerat i Inmatning1 funktionen

Anteckningsboken går att skriva ut med hjälp av något ordbehandlingsprogram ex. Wordpad.

Gör först en RTF-fil (tryck på RTF-knappen). En textfil skapas som kan läsas av de flesta ordbehandlare. Markera de dagar du vill skriva ut, eller skriv ut alla med början från markerad rad

Om du vill redigera med en enkel ordbehandlare så finns det en inbyggd i ENAR. Tryck på knappen med penna och papper på. Du kan också använda någon annan ordbehandlare och kopiera och klistra in formaterad text.


Multimedia, egna obsbilder; Inmatning observationer, egna obsbilder

Egna multimedia (bild, ljud, video)

Här kan du spara upp till 10 multimedialänkar för din observation. De små tumnaglarna till höger klickar man på för att visa den bilden/videon i stort format eller spela upp ljud

Med hjälp av kryssrutorna kan man ...

  • visa panel för att skriva kommentar till varje unik bid
  • autocentrera bilden
  • visa bilden i max storlek
  • länka till observationslistan så att man kan bläddra via pilarna
  • markera Web (aktiv till websida)

Om du aktiverar knappar förstoringsglas med plus eller minus såkan du zooma in/ut 25% per mustryck i bilden.


Hälptabeller, könsangivelser

Kön

Könsangivelser som används av Svalans rapportsystem.

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparna för att ändra/lägga in nya benämningar.


Hälptabeller, åldrar

Åldersangivelser

Förkortning | Förklaring
Pulli | Nyss flygga eller ungar i bo.
Juvenil | Första årsunge
Subadult | Nästan vuxen könsmogen
Adult | Vuxen/gammal fågel
Plus 1K,1K+ .. 7K+
K = Kalenderår, + menas att den kan var äldre.
Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.


Hälptabeller, aktiviteter

Aktivitet

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Om du vill ha en annan ordning så ändra siffran i sorteringsordning så du får den ordningsföljd du önskar.


Hälptabeller, indicier

Häckningsindicier

Häckningsindicier är en siffra mellan 1 och 20 som beskriver häckningsnivå. Indiciet används vid bl.a häckinventeringar eller Atlasinventeringen.
  1. Obs under häcktid.
  2. Obs under häcktid och i lämplig biotop.
  3. Sjungande hane eller andra häckningsläten.
  4. Par i lämplig häckbiotop.
  5. Permanent revir.
  6. Spel och lekar, parning.
  7. Besök vid sannolik boplats.
  8. Upprörd, varnande för ungar eller ägg i närheten.
  9. Adult med ruvfläckar.
  10. Bobygge, grävning eller uthackande av bohål.
  11. Avledningsbeteende, spelar skadad.
  12. Använt bo påträffat.
  13. Nyligen flygga ungar eller dunungar.
  14. Ad in/ut, till/från bo på sätt som visar att boett är bebott (höga bon, bohål, otillgängliga bon)
  15. Ad med exkementsäckar.
  16. Ad med föda åt ungar.
  17. äggskal påträffade.
  18. Bo där ad setts ruvande.
  19. Bo där ungar hörts.
  20. Bo där ägg eller ungar setts.
Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparna för att ändra/lägga in nya benämningar.


Hälptabeller, specialkryss

Specialkryss

Om intresse finns för att göra flera typer av krysslistor finns här några förslag till krysslistor.

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.


Importera ENAR observationsdatabas

Importera data från annan ENAR observationsdatabas.

Data som importeras är

  • Observationer
  • Anteckningar
  • Bildlänkar
  • Lokalinformation
  • Eventuella nya aktiviteter, kön, åldrar m.m.

Se även "Exportera data"


Arthandboken, allmänt

Arthandboken

Här finns funktioner för att:

  1. spela upp ljud.
  2. visa bilder.
  3. skriva egna kommentarer om arten.
  4. frågesportsfunktion.
  5. hitta filer (ljud/bild) där namnet ej överensstämmer med det i ENAR:s artdatabas.


Arthandboken

Här finns funktioner för att:

  1. spela upp ljud.
  2. visa bilder.
  3. skriva egna kommentarer om arten.
  4. frågesportsfunktion.
  5. hitta filer (ljud/bild) där namnet ej överensstämmer med det i ENAR:s artdatabas.

När man aktiverar Arthandboken visas en meny i ENAR. Där hittar du alla funktioner förArthandboken. Här finns funktioner för bl.a söka bilder på internet.

Bildfiler: (bmp, jpg)

Kan vara BMP eller JPG. Har du flera bilder kan de sparas som Parus major, Talgoxe_vinter, Parus major_hona osv. där Parus major är den som visas först i Arthandboken. Du kan spara bilden med namn lika med ENAR:s artnamn, alternativnamn eller vetenskapligt namn. Har du många bilder så lägg till "_" efter namnet och .t.ex.ungfågel

Programmet känner av om det finns flera bilder med samma namn fast med tillägg och lägger in dom i en lista så du kan bläddra mellan bilderna.

Ljudfiler/Video (wav, mp3, wma, wmv )

Du kan spara ljud/video med namn lika med ENAR:s artnamn, alternativnamn eller vetenskapligt namn. Har du många ljud/video så lägg till "_" efter namnet och .t.ex.ungfågel

Tips! Man kan även göra en egen krysslista med bara dom arter man vill höra. T.ex. bara nattsjungande arter. Man går då in i menyn Listor - Egna krysslistor och skapar en speciell lista med bara nattsjungande arter. Under menyn Bild finns en funktion att "Spela upp alla i ev. lista".

OBS !! Om programmet inte hittar ljud eller bildfilerna utan söker i fel katalog måste du använda inställningar och där ändra ljud/bildkatalog. Alternativt öppnar du ENAR.ini och ändrar sökväg för bilder eller ljud där.

Nu kan du också länka in andra filer till arten. Du kanske har lagt in bilder-ljud-video och vill inte döpa om dom. Se mer


Arthandboken, frågesport

Frågesport i arthandboken

Tre alternativ till frågesport finns

  • Ljud
  • Bild
  • Kombination av ljud och bild.

Välj från vilken artlista frågesporten ska tas. Ditt eget landskap blir givetvis det lättaste och det svåraste blir när du väljer ur hela artlistan = "ALLA"

Du kan också välja hur många fåglar som ska tas fram till frågesporten. Programmet tar slumpässigt ut en artlista med valt antal arter.

OBS! En förutsättning att frågesporten ska kunna genomföras är att du har tillräckligt med bilder eller ljud sparade i multimediakatalogen.


Listor

ENAR , skapa listor

Det finns i ENAR två alternativ till att göra krysslistor som man sedan kan skriva ut artkort/listkort/resechecklista html-dokument eller rtf-filer på.

  1. Genom att föra in alla nödvändiga fåglar (eller andra djur) i din observationsdatabas och sedan använda
    krysslistemotorn för att få fram de listor du vill se.
    Detta innebär att man måste föra in vanliga fåglar som gråsparv och skator i varje månad, varje landskap o.s.v.
    för att kunna få ut alla listor som är möjliga. Fundera lite på hur du vill göra.
  2. Genom att använda "Egna krysslistor" då du skriver in X för de fåglar (djur) du sett i en lista. Nackdelen med detta sätt är att du inte kan få ut någon som helst statistik med hjälp av programmet


Krysslistor, inställningar

Krysslistor

Krysslistemotorn ser ut så här. Välj den inställning som passar dina önskemål. Alternativen är nästan obegränsade.

Vill du söka på en lokal måste kryssrutan, "Sök på lokal" kryssas i. För att göra en sökning på lokalnamn som innehåller en viss text skriver du t.ex. %udden%.

Samma gäller för sökning på "Egna Speciallistor", kryssa i rutan och skriv i vilken speciallista du önskar. Använd höger musknapp för att få fram förbestämda alternativ.

Om du vill se vilka arter du saknar ("s.k. luckor") i respektive geografiskt område så klickar du på knappen "Luckor" fåglar ej sedda i .." Detta förutsätter att du har en referenslista att jämföra mot.

Land och landskapslistor för att ha som referens skapas på annat håll i programmet.

Månadslistor kan göras på flera olika sätt.

  • Månadslista per år = de arter du sett en vald månad under valt år.
  • Månadslista t.om. Jämför år från år hur många arter du sett t.o.m vald månad
  • På årslistor,livslistor kan man välja Nya = När får du dina årskryss eller T.om. som tar fram en lista på kryss t.o.m. vald månad.

En utförligare beskrivning hur man tar fram månadslistor finns här.

Nedan för att ta fram en årslista över att valt år.


Fenologi, lista

Detta är den lista som man får fram då man gjort en fenologisökning. Listan sorteras genom att klicka på kolumnerna.

Klicka på kartotekfliken så visas markerad arts alla obsar.


Manuella listor, egna krysslistor

Egna krysslistor

Om man inte vill föra in lövsångare, bofinkar och andra vanliga fåglar i observations-databasen och på så vis hålla ordning på sina listor finns här möjlighet att manuellt skapa listor för utskrift, lagring på hårddisk eller för att göra krysskort/listkort.

Listorna kan vara av typen årslistor, landskapslistor, lokallistor, exkursioner, semestrar o.s.v. Fantasin sätter gränserna.

Skriv kryss i kolumnen (kolumnrubriken = filnamnet) till höger om Art för att markera den på krysslistan, Datum om så önskas och Kommentar (50 tecken).

När listan är klar kan den sparas som en fil. Ge filen ett beskrivande namn. Om listan är nygjord så använd meny, Spara listan som

För att få en artlista att välja arter ifrån finns knappar i underkanten där man kan välja på landskapslista, landlista, VP, Holarktis m.fl.

Exempel: Om man varit i Spanien på semester och vill göra en krysslista för just den resan så måste man välja artlista Region, Kontinent eller Alla för att få de arter man behöver. Det räcker troligen inte långt med landskapslistan.


Manuella listor, månadsöversikt

Månadsöversikt

Här kan man hålla ordning på under vilka månader man sett fåglarna (tillåtna siffror 1-32, där 32 kan användas om man är osäker på datumet).

Vid imatning av fågelobservationer kan programmet avsöka aktiv månadslista och meddela om det är en ny månad eller tidigaste/senaste observation i aktuell månad. (Tidigaste observationer gäller för månaderna Januari - Juli, Senaste för Augusti - December). Detta kanske inte passar alla arter så var uppmärksam vilken art du för tillfället får meddelande på. Du kan välja om du vill spara eller ej.

Menyer som är knutna till månadsöversikten.

  • Spara listan. Sparar aktuell lista. (bör göras vid varje förändring)
  • Spara listan som. Kan användas vid namnbyten. Spara månadslistan i ett lämpligt namn. Det går att ha flera listor på hårddisken men bara en kan vara aktiv i databasen.
  • öppna ny lista. Hämtar en månadslistefil från disk och läser in den i minnet.
  • Lägg till från från annan fil. Den aktiva listan fylls på med data från en annan fil. Kan t.ex. användas om man håller ordning på månadslistor i landskapet och är flera som samarbetar om arbetet.
  • Skapa månadsöversikt ur aktiv observations-databas.
  • Radera.Raderar aktiv lista ur minnet så man kan börja på en ny. När man raderat listan måste man klicka på lämplig artlista (ex Sverige), annars finns det inga arter att välja på.
  • Diagram.
    1. Hur många arter man sett per månad.
    2. Hur många arter som är sedda i alla månader, 11 månader o.s.v. ner till 0 per månad.
  • Månadsjakten. Letar fram vilka arter som saknas under en viss månad (går att skriva ut som krysskort).

Knapparna

  • Utskrift. Skriver ut diagramet.
  • Bild. Skapar en bit-map fil som sparas på hårddisken.
  • Ytdiagram.
  • Stapeldiagram.

Månadsjakten

Listan på saknade arter i september ser ut på detta sätt. För att komma tillbaka till månadsöversikten så klicka på menyn åter till månadsöversikten.

Månadsjakten kan skrivas ut som krysskort.


Manuella listor, rrk/landskap

RRK/Landskapslista

Här kan du snabbt och enkelt göra en landskapslista/rrk-lista som du sedan kan spara som en landskapsdatabas. Listan kan också sparas som en textfil. Databasen kan användas som referens när du tar fram landskapslistor om du inte använder landskapsdatabaser som referens.

Kolumn Status , använd H, h, T ,F eller en siffra < 100 (för antal observationer)
  • H = regelbunden häckfågel.
  • h = tillfällig häckfågel.
  • T = tillfällig gäst, > 100 observatiner
  • F = regelbunden under flyttning
  • <100 antal observationer i landskapet.
Kolumn Filnamnet , skriv X om den ska rapporteras till RRK.
Kolumn RRKKommentar, skriv vad som ska rapporteras.
AO = innebär automatiskt att observationen markeras för rapportering till RRK/Svalan vid inmatning i databasen
(förslag: Hä = häckningar. Vi = vinterobservationer. So = sommarobservationer)


Referenser , landlistor

Landlistor referens

För att kunna göra landlistor med luckor (targets) kan man skapa databaser för varje land. Dessa databaser innehåller landets artlista och även raser obestämda, djur m.m.

Dessa databaser måste finnas för att kunna göra target/lucklistor.

Arter hämtas ur ENAR:s artlista eller läses in med hjälp av importfunktion från Club300:s listsida. Du kan även hämta uppgifter från Avibase


Artdatabasen

ENAR:s artdatabas innehåller vid installation.

  • Fåglar (hela världens arter och raser enligt Clements version 6.5 (arter/raser plus obestämda/hybrider från Svalan)
  • Fiskar. (vanliga svenska sportfiskar)
  • Däggdjur. (Europas däggdjur samt vanligare djur från andra delar av världen)
  • Insekter. (Svenska dagfjärilar och trollsländor)
  • Växter (tom)
  • Reptiler/kräldjur. (Svenska reptiler, krokodiler)
  • Amfibier. (Svenska amfibier)
  • Mollusker (Blötdjur). en hel del från Svalan
  • Ospecificerade. (tom) för resten av levande väsen eller stenar eller vad du vill.

Det är fritt fram att själv lägga till arter/raser, familjer , ordningar via systematikfunktionen.

OBS! Om man inte vill eller bryr sig om systematik så kan man lägga in nya arter via inmatningsformuläret. Då läggs nya arter in under en allmän familj under respektive ordning. Om ingen djursort passar så finns det dessutom ospecificerade som ett val.


Taxonomi, underhåll

Här finns möjlighet att ta bort eller lägga till arter ur/i ENAR:s arttabell.

"Göra ENAR:s artlista mindre" Om du inte är intresserad av alla världens arter kan du ta bort arter som inte tillhör land, region eller kontinent. Det kan snabba upp en del sökningar att inte ha så många arter/raser i systemet

Egna inmatade arter är såna du själv skrivit in i ENAR:s artdatabas.


Nya arter

Om du behöver lägga till arter så finns det tre sätt att göra det på

  1. Via inmatningformuläret. Förenklad inmatning. (gäller inte fåglar) Om du har fåglar som förval så måste du först ändra till den djursort du vill lägga till arter i
  2. Via systematikfunktionen. För dom som vill ha systematisk ordning på sina arter. En lite krångligare metod
  3. Lägg till från ENAR:s mastertabeller.


Taxonomi, ordning

Systematik ny ordning

Skapa ett träd med ordningar. Med höger musknapptryck i listan kan du antingen se ordningsdata eller lägga till en ordning. När du valt kommer du till detta formulär.


Taxonomi, familj

Systematik ny familj

Skapa ett träd med ordning eller ordning + familjer. Med höger musknapptryck i listan kan du antingen se familjdata eller lägga till en familj. När du valt "Infoga familj" eller "Visa detaljer" kommer du till detta formulär.


Systematik, registrera en ny art

Systematik, lägg till arter

  • Välj klass
  • Välj vilken systematik (Clements går ej) du lägger in och vill sortera efter
  • Välj trädnivå, antingen ordning/familj eller ordning/fam/art (välj ordning) OBS! När man väljer tättingar måste man välja familj och sedan trycka på "Skapa träd" en gång till
  • Tryck på knappen "Skapa träd". Ett familj eller art-träd bildas då i vänsterkanten. Markera var du vill infoga ny art och tryck på "+Art"

När du kommer tillbaks till detta formulär kan du antingen föra in fler arter direkt eller avsluta din inmatning med att trycka på "Spara". Då sparas arterna i den sorteringsordning som dom har i artträdet.

Dra och släpp arter till den plats du önskar.

Om du avbockar rutan "bekräfta art/ras" så flyttas arten den bara i artträdet, annars måste du hela tiden svara på om den är ras eller art.


Artinformation

ENAR:s artdatabas innehåller vid installation Världsartlista FÅGLAR enligt Clements drygt 31000 arter/raser/obestämda och alla har unik information. Det finns också en artlista med Europas däggdjur. Svenska fjärilar, trollsländor, amfibier och reptiler

Huvudsyftet med detta formulär är att hålla ordning på:

  1. raser
  2. spontana/icke spontana arter.
  3. obestämda.
  4. döpa om namn på art.
  5. radera art ur artlistan
  6. hålla reda på vilket område arten tillhör

Du kan också spara artnamnet eller alternativ namn i en databasfil för att kunna ha flera olika språk på en fågel

    Här kan du spara artnamn, vetenskapligt namn eller alternativnamn i en databas. Detta kan vara bra om du vill skapa dig en egen stavning för något av namnen

    Här kan du läsa in databas med artnamn, vetenskapligt namn eller alternativnamn till ENAR:s motsvarighet. Se ovan

    Här kan du läsa in en Excelfil som innehåller två kolumner, vetenskapligt namn och artnamn.
    Funktionen läser igenom vetenskapligt namn, kollar om namet finns i ENAR:s artdatabas och skriver då in andra kolumnens namn i artnamn

Kortnamn är en funktion för att slippa skriva så många tecken vid inmatning av artnamn.

Ringmärkningskod är en 5 teckenkod för att slippa skriva så många tecken vid inmatning av artnamn.

Underhåll av namn. Här kan du söka efter viss text i artnamn, alternativnamn eller vetenskapligt namn och ersätta den texten med annan text. Kan vara ändrade stavningar av trush till thrush

En hel del av informationen är ändringsbar av användaren och kan lagras i separata textfiler på hårddisken i katalogen Listor eller Databaser RRK. Informationen som kan sparas är landskapslistor, landlistor, egna krysslistor och månadslistor.


Backup, allmänt

Backupsystemet

ENAR sparar kontinuerligt information om vilka observationsdatabaser och filer du använder dig av. Denna information sparas i en databas och filerna kopieras varje gång till backupkatalogen när du bekräftar att du vill göra backup.

Om du dessutom lägger till aktiviteter, åldersangivelser, kön, nya arter mm så kopieras även dessa data till backupkatalogen.

OBS! Denna katalog bör du därför ta en säkerhetskopia på med jämna mellanrum så du inte tappar data vid eventuell datorkrasch.

Återställning av data sker antingen med hjälp av ENAR:s backupåterställningsprogram eller att du själv kopierar filerna till dess rätta plats.

OBS! Efter ominstallation är lokaldatabasen tom och följande måste göras för att du ska se dina obsar igen.

Använd funktionen i meny "Observationsdatabasen - Databasfunktioner - Kontroll av databasens lokaler"


Backup, inställningar

I flik 1 på programinställningar kan du aktivera/inaktivera denna funktion. Skriv också in hur många dagar du vill att det ska gå mellan backuperna. Du kommer att få en fråga om du vill köra backupen om värdet på antal dagar överskridits.

ENAR kopierar då de databaser, listor du använder. Filerna sparas i en katalog som heter "Backupkatalog"

Innehållet i denna katalog kan du regelbundet bränna ner på en CD-skiva, spara på USB-minne eller vad som passar dig

En databas som håller reda på vilka filer som ska kopieras ligger i backupkatalogen. Denna lista kan redigeras om så behövs. Funktionen finns i Hjälpregister - Backuptabell


Backup, databas

Backuptabellen

Här kan du se vilka filer som det ska göras backup på. Dessa filer kopieras till backupkatalogen när du bekräftar att göra en backup.

Du kan manuellt radera "länkar till filer" ur backupdatabasen som du inte vill ha med i backupen. Tryck på lös upp skrivskydd för att kunna redigera


Backup, återställning

Återställ backup

Med hjälp av ett extraprogram kan du återställa de filer du vill.
Via meny "Arkiv - Backup - Återställ från backup"
ENAR stängs då ner för att backupprogrammet ska kunna ersätta filer

Extraprogrammet

Om du behövt ominstallera ENAR så väljer du "återställ alla filer".

Annars kan du välja att bara återställa t.ex observationsdatabaser.

Det går också att med hjälp av utforskaren kopiera filer till rätt plats men det är lite krångligare


Miniartlista, inställning

Krysskort/miniartlista

Inställningar av krysskort.

Antal arter per kolumn övre delen sida 1 avser första sidan på vikkortet. Prova dig fram för att ställa in artkortet så det passar din skrivare.

Krysskortet kan skrivas ut från nästan alla listor. Kortet viks på mitten två gånger och du får ett litet kort i A6 format som passar i fickan. Listan passar utmärkt att ha med sig på t.ex en exkursion.

Du väljer själv vilken lista som ska komma på kortet . Med hjälp av "Egna krysslistor" kan du göra i princip vilka krysskort som helst. Den enda begränsningen är fontstorleken som bestämmer hur många arter som får plats på A4-papperet.


Listkort, inställning

Listkort

Syfte med listkortet är att du ska kunna skriva ut en sammanställning över arter du sett i landskap/land på ett eller flera A4-blad.

Programmet känner av om det inte räcker med utskrift på en sida. Du har då möjlighet att vända på papperet eller skriva ut på två blad.

Man kan även jämföra artlistan mot en referens och på så vis få ut en lista där t.ex. alla ölandsarter finns med och jämförs mot de du sett. På så vis kan du snabbt se vilka arter du saknar i ett visst landskap eller land.

Man kan också skapa en tabell över utskriftsinställningar med olika fonter och storlek så du snabbt kan välja vilken inställning av skrivaren som passar bäst för den aktuella listan.

Dessutom kan du också välja:

  1. Vilken rubrik det ska stå på utskriften
  2. Om du vill få ut status på utskriften
  3. Om datum för observationen ska skrivas ut (välj också om du vill ha hela datumet eller bara dag/mån o.s.v.
  4. Vänstermarginal för skrivaren

När du är klar med inställningarna, tryck på spara-knappen.


Utskrifter, resechecklista

Resechecklista

Man kan skriva ut resechecklista från flera ställen i ENAR. T.ex. från

  • Årslistor
  • Land/landskapslistor referenser
  • Egna listor

När du valt någon av ovanstående funktioner så aktiveras menyn "Arkiv - Utskrift reselista"

Ställ in hur du vill ha utskriften. Radhöjd, artnamnsbredd, datum och vilka artnamn som ska användas går att välja.

Så ser förhandsgranskningen ut. (alla linjer kommer på utskriften)


Reserapporter, inställning layout

Reserapport
  1. Börja med att söka ut de data du vill göra en reserapport på. Använd sökfunktionen knapp "Sök"

Av de data du sökt fram kan du göra en s.k. reserapport. Klicka på meny reserapport och en panel kommer fram längst ner på skärmen. Om du inte gjort någon "rapport" tidigare så måste du först skapa en kommentarsdatabas. Tryck på knappen "Skapa databas" och välj ett namn du tycker passar till denna rapport.

Om du redan påbörjat arbetet med en reserapport för just detta urval kan du ansluta till den databas du skapat tidigare.

Knappen "Lokaler?" sammanställer en lista på alla unika lokaler som finns i sökresultatet.

För att skriva eventuella kommentarer till arten markera deu den i söklistan och skriv sedan kommentar i textrutan som är alldeles under sökresultatet. När du byter art sparas dessa data automatiskt.

När du är klar trycker du på "Skapa rapport" Ett formulär kommer fram där du får ställa in en del parametrar för hur rapporten kommer att se ut och en RTF-formaterad fil sparas som du kan redigera ytterligare efter behov.


Rapportera, Svalan

Rapportera till Svalan

Du kan rapportera dina observationer till Svalan genom att först göra en sökning i databasen. Leta rätt på en lokal, datum eller annat för att hitta de observationer du vill skicka till Svalan.

Du kan sedan antingen skicka alla observationer i listan som kommer fram, eller markera de observationer du vill ska med (använd då ctrl tangenten samtidigt som du markerar raderna med musen).

Du kan färglägga observationerna med den lilla knappen F som finns på Svalan-knappen, för att tydligare kunna se vilka obsar som är skickade, kan skickas, saknar lokalid eller som inte ska till Svalan.

Observationer som redan är skickade kommer ej med, även om du markerar dom.


Anteckningsboken, bildflik

Anteckningsboken bildfliken

Här visas bilder som du kopplat till anteckningen.

Med knapparna till vänster kan du ..

  • Maximera bilden
  • Öppna i annat bildprogram
  • Öppna mappen där bilden finns
  • Sortera bilder i datum(senast ändrad) ordning eller bokstavsordning
  • Bläddra till nästa bild
  • Bläddra till föregående bild
  • Välja tid för bildspelet
  • Starta bildspelet
  • Stoppa bildspelet

På bilden ser man vilken månfas månen befinner sig i. Kameraknappen använder du för att koppla en bild till denna anteckning. Det går också att dra en fil från utforskaren till bildfliken då den är öppen om man vill byta bild


Anteckningsboken, detaljer

Åtta olika kolumner/fält finns för data. För den fiskeintresserade tillkommer några fält

  • Datum
  • Datum till och med
  • Platser (150 tecken)
  • Väder (255 tecken)
  • Temperatur
  • Vindriktning
  • Vindstyrka
  • Anteckning (obegränsat)


Arthandboken, koppla länkar

Arthandboken länka filer

Nu kan du länka in webadresser, filer mm. till en art

Om du drar en fil från utforskaren till markerat område kan du länka filen till vald art. När du väl fått fram denna extra lista så kan du med höger musknapp få fram fler menyer.

Dubbelklicka på raden så öppnas filen.

För att aktivera listan så använd meny "Arthandboken-Visa länkfönstret"


Arthandboken, spara länkar

ENAR skannar av bildfilskatalogen och känner automatiskt av om det finns ett filnamn som antingen överensstämmer med vetenskapligt namn, artnamn eller alternativnamn.

Uppfylls detta markeras det i databasen att arten har en bild.

Tyvärr så ändras ibland både vetenskapliga benämningar och även artnamn. Då kommer inte den automatiska funktionen att fungera på de arter som bytt namn.

För att minnas vilken fil som hör till vilken art kan du då här trycka på OK så sparas alla länkar i en separat databas ,bilderna kopplade till rätt art och kan öppnas via en annan funktion även om namn är ändrade.


Arthandboken, textinmatning

Arthandbokens textinmatning

Här kan du klistra in formaterad text.

Det går också att skriva text men ingen möjlighet att formatera den.


Referenser , Avibase

Avibase artlistor

På Avibase hemsida kan du hämta någorlunda aktuella artlistor. Leta dig fram till den artlista du vill ha.
Kopiera hela sidan och klistra in i importfunktionen


Backup, databas

Backupfiler

ENAR sparar information om vilka databaser, filer mm du använder dig av. Denna information sparas i en databas och filerna kopieras varje gång till backupkatalogen när du bekräftar att du vill göa backup.

Om du dessutom lägger till aktiviteter, åldersangivelser, kön, nya arter mm så kopieras även dessa data till backupkatalogen.

OBS! Denna katalog bör du därför göra en backup på med jämna mellanrum så du inte tappar data vid eventuell datorkrasch.

Återställning av data sker antingen med hjälp av ENAR:s backupåterställningsprogram eller att du själv kopierar filerna till dess rätta plats.

Efter ominstallation är lokaldatabasen tom och följande måste göras för att du ska se dina obsar igen.
Använd funktionen i "Observationsdatabasen - Databasfunktioner - Kontroll av databasens lokaler"


Datuminmatning

Tryck på D eller d så får du dagens datum i inmatningsrutan


Diagram
Diagram kan skapas från krysslistor och sökningar.
Dubbelklicka i diagrammet och verktygspanelen göms eller visas.
Med höger musknapp i diagrammet kan du ändra färg på staplar eller ytdiagram


Diagram, fiskar beten

Diagram, fiskebeten

Exempel på diagram


Diagram, fiskar längdintervall

Diagram, fiskelängder (ålder)

Exempel på diagram


Diagram, fiskar metoder

Diagram, fiskemetoder

Exempel på diagram


Exportera ENAR observationsdata

Exportera data från observationsdatabas.

För att kunna exportera data måste du först göra en datumsökning i observationsdatabasen.

Data som exporteras är

  • Observationer
  • Anteckningar
  • Bildlänkar
  • Lokalinformation
  • Eventuella nya aktiviteter, kön, åldrar m.m.


Felsökning

Här nedan följer lite tips som kanske kan hjälpa till att lösa en del problem.

Om inget passar så maila gärna ditt problem till liran@liran.se


Felsökning, landskapstabell saknas

Landskaptabell saknas

Om jämförelsetabellen som landskapet pekar på saknas så får du detta meddelande.

1. Om Landskapstabellen pekar på en lista som ej finns

2. Om Landskapstabellen inte pekar på en lista. Eller om meddelandet ovan visas.

Detta löses på detta sätt. Antingen skriver du in namnet på den referensdatabas vilken det ska jämföras mot i landskapstabellen.

Referensdatabas skapas här


Import, lokal misstämmer

Importen avbröts. Lokaler och lokalid misstämmer

Detta beror förmodligen på att du redan importerat denna databas. Prova att ta en annan importdatabas eller gör en ny importdatabas


Export, lokaldublett

Exporten avbröts för det finns fler än en lokal på samma lokalid i din obsdatabas

Titta i den textfil som öppnades och se vilka lokaler det handlar om. Gör sedan en sökning i din obsdatabas på lokalerna och se om du kan hitta var felen ligger.

Om det bara är en dublett som har olika kommuner/socknar så byt ut lokalnamnet via "underhåll av databas funktionen"


Felsökning, Lokalen finns ej i databasen

Lokalen finns ej i databasen

Om man försöker att ändra eller ta bort en observation och får felmeddelandet att "Lokalen finns ej i databasen" så är det något fel med lokalid.

Detta kan inträffa då man använder ENAR på flera datorer eller utbyter observations-databaser med andra ENAR användare. Det beror på att lokal-listan är unik för varje dator som ENAR är installerad på.

Det kan också bero på att programmet kommit i "otakt". Starta om och prova igen. Om inte detta hjälper så hör av dig till support.


Felsökning, språktabell saknas

Språktabell

Nu hittar inte ENAR sin spåktabell.

Tabellen heter EnarLangDrv.nx1 och måste finnas i samma katalog som ENAR.EXE. Om du har flyttat eller raderat språktabellen kan du få tillbaka den genom att kopiera från installations-CD:n

En fil EnarLangDrv.nx1 behöver kopieras

Du kan också leta på hemsidan, kanske har det kommit ett nytt språk eller en uppdatering av språktabellen och ENAR


Fenologi, kartotek

Fenologilista, kartotek

Här kan du se en arts tidigaste eller senaste obsar per år.

Klicka på någon av knapparna för att välja funktion


Fenologi, sökinställning

Fenologisökning

Här ställer du in din fenologisökning. Resultat på fenologisökning och menyer hittar du här


Fönstermenyer

I ENAR finns bl.a windows standard fönstermenyer för att man ska kunna använda sig av programmet utan mus.

Popupmenyer som aktiveras med höger musknapp finns i de flesta formulär/sidor. Oftast har de samma funktioner som finns i de vanliga fönstermenyerna men ibland också helt unika funktioner som inte fick plats med hjälp av knappar eller menyer.

Testa om du hittar popupmenyer med höger musknapp-tryck.

Arkiv
Observationsdatabasen
Årslistor/krysslistor
Fenologi
Söklistan
Listor Egna krysslistor
RRK-lista
Månadslista
Arthandboken
Diverse
Hjälpregister
Info


Fönstermenyer, arkiv

Fönstermeny, Arkiv
  • Skrivarinställning. ändra skrivarens inställningar.
  • Utskrift. Utskrift av listor. Om den är skuggad gå listan ej att skriva ut. (Ctrl-U)
  • Teckensnitt. Välj teckensnitt/storlek till aktuellt formulär.
  • ---------------------------------------
  • Ljud
    1. Starta (F9)
    2. Stoppa (Ctrl-F9)
  • Visa bild. Visar bild för markerad art om bild finns. (F10)
  • Sök art. Snabbsökning av en art. (F11)
  • Sök bild på internet (Google). Den art som är markerad i någon lista.
  • ---------------------------------------
  • Miniartlista
    1. Utskrift "miniartlista". Om den är skuggad går listan ej att skriva ut som krysskort.
    2. Inställning "miniartlista" Ställ in marginaler m.m.
  • Listkort
    1. Utskrift "listkort" Om den är skuggad går listan ej att skriva ut som listkort.
    2. Inställning "listkort". Anpassa listkortet till skrivarens upplösning.
  • Utskrift reselista. Skriver ut en resechecklista med datum för resan.
  • Exportera
    1. Skapa HTML-fil. Skapar fil för publicering på hemsida. Om den är skuggad gå listan ej att skapa.
    2. Skapa SKV-fil. Skapar en semikolon-separerad textfil som kan läsas in i Excel som textfil
    3. Skapa RTF-fil. Skapar en fil som kan läsas av alla ordbehandlingsprogram.
  • ---------------------------------------
  • Inställningar. Funktionsinställningar för diverse saker i ENAR. (Ctrl-P)
  • Backupsystem
    1. återställ från backup. Funktion för att återställa hela eller delar av backupfilerna
    2. öppna backupkatalog. Visar innehållet i backupkatalogen. Här finns kopior på filer du bör säkerhetskopiera.
    3. Aktivera backup vid stängning. Här kan du tvinga en fråga om backup när du stänger ENARI
  • ---------------------------------------
  • Avsluta. Avslutar programmet. (Ctrl-Q)
    •


Fönstermeny, Arthandboken

  • Filter, för att inte behöva stega igenom så många arter
    1. Aktuell krysslista.
    2. Landskap
    3. Land.
    4. Region
    5. Kontinent
    6. Både ljud och bild
    7. Bara de med bilder
    8. Bara de med ljud
    9. De som saknar bild
    10. De som saknar ljud
    11. Ta bort filter
  • Bilder
    1. Automatsökning av bilder i bildkatalogen
    2. Leta felaktiga vetenskapliga namn på bildfilerna.
    3. Internet (alternativ namn).
    4. Internet (vetenskaplig benämning).
    5. Internet (svenskt namn).
    6. Bildspel (man får välja hur många sekunder bilden ska synas)
    7. Stoppa bildspel.
    8. Anpassa bilder till aktuell formulärstorlek.
  • Ljud
    1. Automatsökning av ljudfiler i ljudkatalogen (se förklaring nedan)
    2. Leta felaktiga vetenskapliga namn på ljudfiler.
    3. Spela upp ljud
    4. Spela upp alla ljud (starta - avsluta)
    5. Spela in kasettband
  • Text. Möjlighet att läsa in textfil i textrutan för kommentarer.
    1. Läs in text från textfil
    2. Läs in RTF-fil till textrutan
  • Frågesport. Frågesport på ljud, bild eller kombination av ljud/bild.
  • Inställningar. Tar dig t.ill bladet för att ställa in hur fågelboken ska fungera.
  • Visa länkfönstret. Visar listan med länkade filer
  • Exportera listan till egen krysslista innebär att du gör en fil av den filtrering du har i fågelboken. Filen läses in i Listor - Egna listor
Förklaring:
Programmet söker igenom bild eller ljudkatalog efter vetenskapliga namn som överensstämmer med ENAR:s artnamn, alternativnamn eller vetenskapligt namn. Om man har sparat bilder eller ljud i formen Parus major, Talgoxe eller Great Tit så kommer programmet att hitta den och markera att arten finns som bild eller ljud.


Fönstermenyer, diverse

Fönstermeny, Diverse
  • Arthandboken. Här kan man göra en arthandbok med ljud (wav. mp3. wma format) , bilder (bmp eller jpg format) och text.
  • Lär dig namnen på arterna. Enkel frågesport med vetenskapliga eller svenska namn.
    1. Vetenskapliga namn till Svenska. Man får skriva det svenska namnet som hör till det vetenskapliga.
    2. Svenska till vetenskapliga namn. Man får skriva det vetenskapliga namnet som hör till det svenska.
    3. Svenska till Engelska.
  • Internetlänkar. Snabblänkar till sidor på internet som du kanske besöker ofta.
    1. CLUB 300:s hemsida.
    2. SVALAN:s hemsida dagens fågel.
    3. SOF:s hemsida.
    4. Egen favorit1. Länk till någon hemsida.
    5. Egen favorit2. Länk till någon hemsida.
    6. Egen favorit3. Länk till någon hemsida.
    7. Egen favorit4. Länk till någon hemsida.
    8. Egen favorit5. Länk till någon hemsida.


Fönstermenyer, manuella krysslistor

Fönstermeny, egna krysslistor
  • Spara. Sparar aktuell krysslistefil.
  • Spara som. Spara filen i ett annat namn
  • ---------------------------------------
  • Öppna lista. &Öppna en krysslistefil
  • Ny lista. Skapa en tom krysslista
  • Infoga från annan lista. Lägg till data ifrån en annan krysslistefil
Menyn kommer fram då man aktiverar "Egna krysslistor"


Fönstermenyer, fenologi

Fönstermeny, Fenologi

  • Visa observationen (tar fram aktuell observation i inmatningsformuläret)
  • ---------------------------------------
  • Sök. Ny sökning. Tar fram fenologisökinställning.
  • Tidigaste obsar.
  • Senaste obsar.
  • ---------------------------------------
  • Fenologikort för markerad art (tidigaste obsar)
  • Fenologikort för markerad art (senaste obsar)
  • Fenologikort för en art (välj art)
  • ---------------------------------------
  • Beräkna mediandatum. Markerar den observation som ligger i mitten av datumintervallet.

Menyn kan man även få fram med höger musklick i fenologiformuläret.


Fönstermenyer, hjälpregister

Fönstermeny, Hjälpregister
  • Land. Snabblänk till landfliken.
  • Landskap. Snabbväg till landskapsfliken
  • Lokaler. Lista med lokalangivelser. Här lägger man in lokaler, Svalan-ID , Rixlarm-ID och kartkoordinater. ändra kommun/socken.
  • Krysslistor. (skapa referenslistor för länder/landskap/kontinenter m.m).
    1. Länder. Underhåll ländernas artlistor här. även för regioner/kontinenter
    2. Landskap. Underhåll av landskapslistor.
  • Åldrar. Här kan man ändra eller lägga till åldersbeskrivningar.
  • Kön. Lista med alla könsdefinitioner.
  • Aktiviteter. Lista med alla aktiviteter.
  • Indicier. Lista med alla häckindicier.
  • Specialkryss. Lista med specialkryss.
  • Fiske..
    1. Fiskeutrustning.
    2. Övergripande fiskebeten.
    3. Specificerade fiskebeten.
  • Medobservatörer. En medobservatörslista som kan används för signaturer, telefonnr, E-postadresser , Svalans medobservatörskoder och C3-koder.
  • Backuptabell. Visar vilka filer som det görs backup på enligt inställningar.
  • Artinformation. Detaljerad information om arterna i ENAR:s artlista.
  • Systematik. Här ändrar man sorteringsordning på ordningar/familjer/arter.


Fönstermenyer, info

Fönstermeny, Info
  • Hjälp. Öppnar ENAR:s hjälpfil.
  • Felsökning. Snabblänk till felsökningstips i hjälpfilen.
  • Historik/Utveckling. Information om förändringar/bugfixar under tidens gång.
  • Om. Lite information om ENAR. Överflödig information som alla Windowsprogram med självaktning måste ha!
  • ENAR:s hemsida.
    1. öppnar ENAR:s hemsida på internet.
    2. Ny version
    3. Artlistor.
  • Kolla om det finns uppgraderingar. Hemsidan letas igenom för att se om det finns nyare version av ENAR. OBS! Om du inte har en aktuell registrering eller prenumereration så kan du inte uppgradera filer.


Fönstermenyer, landlista

Fönstermeny, Land
  • Spara. Spara aktuell landfil
  • Spara som. Spara filen i ett annat namn.
  • ---------------------------------------
  • Öppna. öppna en krysslistefil.
  • Ny lista. Tömmer den innestående landlistan.
  • Läs in en landlistadatabas. Skapar en ENAR-landlista med obsar som finns i den aktuella landlistan. Används som referens för att få fram s.k. Artlistor, Lucklistor i funktionen årslistor/livslistor
  • ---------------------------------------
  • Importera artlista från Club300. På Club300:s hemsida kan man hitta Sveriges artlista. Den går att importera till ENAR.


Fönstermenyer, månadslista

Fönstermeny, Månadslistan
  • Spara. Spara aktuell månads-listefil.
  • Spara som. Spara filen i ett annat namn.
  • Öppna. öppna en månads-listefil.
  • Ny lista. Skapa en tom månads-lista.
  • Lägg till från annan lista. Lägg till data ifrån en annan månadslistefil.
  • Skapa ny lista från observationsdatabas. Söker igenom observationsdatabasen och gör antingen en ny lista eller fyller på den aktuella.
  • Diagram.
    1. Antal arter sedda per månad.
    2. Antal arter sedda i antal månader.
  • Månadsjakten. Se vilka fåglar du ej sett en viss månad.


Fönstermenyer, manuella krysslistor

Fönstermeny, Listor
  • Egna krysslistor. Skapa listor som sparas som filer på hårddisk.
  • Månadsöversikt. Håll ordning på månadslistan. Ta ut diagram och listor. Listan sparas som en fil. Om man vill ha flera månadslistor t.ex. i andra landskap eller länder kan man läsa in den fil man vill redigera.
  • RRK-listor. Håll ordning på landskapets artlista och rapporteringsmall. (listan sparas som en fil).
  • Land. Landets artlista. (listan sparas som en fil)
  • Region. Förvald regionlista.
  • Kontinent. Förvald kontinentlista.
  • Referenslista. Skapa dina egna referenslistor.
När någon av ovanstående listor är aktiv kommer följande menyer fram. Dessa kan även visas som popupmeny med höger musknapp.
  • Artinformation.
  • Fenologikort för markerad art.
  • Visa kolumner.
  • Visa alla regioner.
  • Visa alla kontinenter.
  • Sortera listan
    1. Systematisk
    2. Bokstavsordning
    3. Vetenskapligt namn
    4. Alternativ namn
  • Svalanobsar
    1. Obsar avseende markerad art
      1. Färska obsar
      2. Sträckobsar senaste tiden
      3. Sträckobsar
      4. Frekvensdiagram/flyttningsrörelser.
    2. Speciella kombinationer.
  • Spela upp sång
  • Stoppa sång
  • Visa bild
  • Färglägg enligt statusinformationen.


Fönstermenyer, observationsdatabasen

Fönstermeny, Observationsdatabasen
  • Inmatning 1 (en obs i taget).Inmatning av enstaka observationer.
  • Inmatning (Ringmärkning). Inmatning av ringmärkningsdata.
  • Inmatning 2 (flera observationer på en lokal). Inmatning av flera observationer på en lokal under ett datum/period.
  • Inmatning 3 (flera observationer på en lokal). Inmatning av flera observationer på en lokal i ett formulär liknande Svalan
  • Inventeringar. (ej i drift)
    1. Standardrutt.Svenska häckfågelinventeringen
    2. Punkttaxering sommar/vinter.
  • ----------------------------------------
  • Hämta favoritsökning. Sökinställningar kan sparas och hämtas för att snabbt ta fram dina vanliga sökinställningar.
  • ----------------------------------------
  • Sök i databasen. Man kan söka efter arter, lokaler, socknar, landskap, länder, medobservatörer osv.
  • Senaste inmatningar (F4). Visar de senaste inmatningarna i obsdatabasen
  • ----------------------------------------
  • Årslistor/Livslistor .. mm. Tar fram årslistor/livslistor på landskapet, landet, region eller kontinent.
  • Fenologi. Tar fram formulär för att söka fenologidata.
  • Statistik. Formulär med sammanställnings-funktioner
  • Obsdagar. Visar vilka dagar du observerat en viss art.
  • Artstatistik. Visar en sammanställning över vissa data för en art.
  • ----------------------------------------
  • Socken/Kommun-sammanställning. Programmet letar igenom aktiv observations-databas och sammanställer hur många arter man sett i respektive socken/kommun.
  • Landskapssammanställning (arter per landskap). Programmet letar igenom aktiv observations-databas och sammanställer hur många arter man sett i respektive landskap.
  • ---------------------------------------
  • Databasägare. Här skriver du in vilken som "äger" aktiv observations-databas. Adress, telefon, din signatur och E-post adress. Uppgifterna används när man rapporterar till RRK.
  • Anteckningsboken. att använda en enkel anteckningsbok för att skriva utförligare om vad som hänt en speciell dag.
  • ---------------------------------------
  • Databas-funktioner.
    1. öppna en annan observations-databas. öppnar andra "ENAR databaser om man använder flera databaser. (flera i familjen, utbyter information med andra, RRK-ansvarig etc.)
    2. Skapa en ny databas. Skapar en ny ENAR observationsdatabas för registrering av djur.
    3. ---------------------------------------
    4. Importera data från annan "ENAR" observations-databas. Infogar data från en annan observations-databas än den som är aktiv.
    5. Konvertera dina observationer från "Liran II" till ENAR
    6. Kontrollera databasens lokaler. Om man importerar data från andra databaser eller använder ENAR på flera PC så kan lokallistan se olika ut. Denna funktion fixar eventuell oordning i lokal-ID.
    7. ---------------------------------------
    8. Rensa inmatningsdubletter. Programmet går igenom observationsdatabasen och raderar de obsar som har artnamn,datum,lokal,aktivitet som är identiska.
    9. Sök saknade arter. Om man tar bort arter ur artdatabasen kan man trots detta ha observationer kvar i sin databas som ej då syns. Här kan du se om du har några sådana arter i din databas.
    10. Totalexport av databas. Gör en total export av alla dina observationer till en fil som läses av Excel;


Fönstermenyer, referenslista

Fönstermeny, Referenslistan
  • Spara. Spara aktuell landfil
  • Spara som. Spara filen i ett annat namn.
  • Öppna. Öppna en referenslistefil.
  • Ny lista. Tömmer den innestående referenslistan


Fönstermenyer, rrk/landskapslistor

Fönstermeny, RRK/Landskapslistor
  • Spara. Sparar eller skapa en ny RRK-lista/landskapslista.
  • Spara som. Byt namn på den lista du arbetar med.
  • Öppna. Läser in RRK-lista/landskapslista i ENAR:s textformat.
  • Ny lista. Skapar en tom lista för att börja om från början.
  • Importera från Club300. På Club300:s hemsida kan man hitta landskapslistor. Läser in den i landskapslistan.


Fönstermenyer, söklistan

Fönstermeny, Söklistan
  • Titta på observationer. Öppnar inmatningsrutan i läsläge. En panel visas där du kan bläddra i bakomvarande lista och visa fdetaljerade uppgifter för varje observation
  • Ändra observation. Visar markerad observations alla data i inmatningsformuläret. Där går det att ändra felaktiga uppgifter.
  • Ta bort observation. Visar markerad observations alla data i inmatningsformuläret. Där finns möjlighet att ångra radering eller välja att ta bort observationen.
  • Koppla till bild. Om du vill länka en bild till din observation.
  • Visa album. Visa dom bilder som är länkade till observationen
  • ---------------------------------------
  • Spara sökning som favorit. Sparar frågan som den aktuella sökningen producerat.
  • ---------------------------------------
  • Artinformation. Visar detaljerad information om arten som är markerad.
  • Observationsdagar. Visar en sammanställning över alla dagar som det finns observationer på .
  • Fenologi-kort markerad art. Tar fram en lista på första observationer per år.
  • ---------------------------------------
  • SVALAN.
1. Rapportera till Svalan.
Hela listan
Markerade observationer.
(Listan sparas som en textfil som heter t.ex. SvalanExport1_2001-03-01.TXT. Har du fler än 199 observationer skapas fler filer t.ex. SvalanExport2_2001-03-01.TXT osv. Om lokalen saknar SvalanLokal, så kommer inte observationen med.)
2. Färglägg Grön = redan skickade, Blå = saknar Svalan-ID, Röd = ej till Svalan, Svart = går att skicka.
3. återställ skickade observationer (kan skicaks igen). återställer observationerna i listan så att det går att skicka dom till en Svalan-export fil en gång till.
  • Exportera listan. (flera möjligheter att skapa filer med observationer)
    1. Skapa HTML-fil. (HTM-fil i tabellform för publicering på hemsida).
    2. Skapa semikolon-separerad (SKV) fil för Excel. (semikolon-separerad textfil skapas som Excel kan läsa)
    3. Skapa en ENAR observations-databas. Kan skickas till andra användare av ENAR eller för att skapa egna specialdatabaser t.ex. databas med enbart sträckobsar.
    4. Skapa en RTF-fil för Word m.fl.
  • Diagram. Skapa diagram på det som finns i listan.
    1. årtal. Sammanställning per år.
    2. Månad. Månadsvis sammanställning.
    3. 10-dagars perioder. Sammanställning i 10-dagars perioder / månad.
  • Visning av kolumner. Här kan du välja vilka kolumner som ska synas eller inte.
  • Underhåll av databasen.
    1. Ändra lokalnamnet för alla observationer. Används i fösta hand då man registrerat en lokal på fel socken/kommun och har många observationer noterade på just den lokalen. Du kan då byta lokal/socken. Enstaka felregistrerade lokalnamn ändrar man enklare med "ändra obs". ändra stavning på lokalen görs i "Grundinställningar / Lokaler"
    2. RADERA ALLA OBSAR i LISTAN. Raderar alla observationer i den lista som syns.
    3. Ändra datum Alternativ alla eller markerade.
    4. Ändra tid Alternativ alla eller markerade
  • Reseapport. öppnar en funktion för att göra "reserapport" på den sökning du utfört.
  • Skapa websida. Om du gjort en sökning på multimediafiler så kan du av resultatet skapa en websida


Fönstermenyer, fönster

Fönstermeny, Fönster
  • Överlappande
  • Vertikalt
  • Horisontalt
  • Fler fönster ...Aktiva fönster kommer här att finnas i en lista.


Fönstermenyer, årslistor/krysslistor

Fönstermeny, årslistor/krysslistor
  • Titta på observationer. Öppnar inmatningsrutan i läsläge. En panel visas där du kan bläddra i bakomvarande lista och visa detaljerade uppgifter för varje observation
  • Visa/ändra observationen. öppnar inmatningsformuläret så du kan se alla uppgifter vid observationstillfället.
  • Visa kolumner. Ta fram eller ta bort kolumner ur listan.
  • ---------------------------------------
  • Spara X-lista som favorit. Lagrar inställningen för att snabbt kunna göra om sökning vid annat tillfälle.
  • ---------------------------------------
  • Artinformation. Visar specifik artinformation. Ras, obestämd m.m.
  • Fenologi-kort för markerad art. Tar fram en lista på tidigaste observationer per år
  • Diagram (nya arter per år.) Tar fram diagram med stolpar över nya arter per år.
  • Diagram (nya arter per månad.) Tar fram diagram med stolpar över nya arter per månad.
  • ---------------------------------------
  • Visa nya arter för ett visst år i listan. Tar fram en lista med de nya arterna för valt årtal.
  • Notering för redan sedda. Markerar med * de arter som redan är sedda någon annanstans.
  • ---------------------------------------
  • Skapa krysslista av aktuell lista. Skapar en kryssliste-fil av aktuell krysslista.
  • Skapa referenslista av aktuell lista.
  • Exportera till GlobalTwitcher. Skapar en textfil med data för export till WorldTwitcher
  • ---------------------------------------
  • Bästa obsdag / lokal. Tar fram en lista på mesta antal kryss per lokal
  • Bästa obsdag / datum. Tar fram en lista på mesta antal kryss per datum
Ovanstående fönstermeny visas då årslistan/krysslistor visas. Meny kan också visas som popupmeny i krysslistan med hjälp av höger musknapp.

Klicka på kolumnerna för att sortera. Du kan också dra kolumnera om du vill ha en annan ordning på dom


Skärmbilder, överblick

Skärmbilder i ENAR

I ENAR finns många olika skärmbilder. Extra fönstermenyer kommer fram med vissa formulär. Läs mer om varje formulär här nedan och vilka funktioner som finns, både dolda och synliga.

Arthandboken

Systematik

Obsbilder

Statistik


Programinställningar, flik1

Programinställning ENAR

Här ställer du bl.a. in vissa parametrar för hur du vill att ENAR ska arbeta.

  • Vilken djursort som default (om du nu inte ställen in det via genvägen se mer).
  • Välj vilken sorteringsordning du vill använda (endast fåglar).
  • Normalt artinmatningsnamn. Välj vilken benämning du önskar vid inmatning för att inmatningshjälpen ska fungera.
  • Du kan också koppla inmatningsknappen till tre olika inmatningalternativ
  • Starta i fullskärmsläge. Om du vill att ENAR alltid ska starta i fullskärm. I annat fall minns ENAR senaste inställd storlek och plats.
  • Spara kolumnordning/bredder. Gäller söklistan, xlistan och inmatning3.
  • Välj vilket formulär ENAR ska visa vid start.
  • Krysskontroll. Vid inmatning av observationer får du en påminnelse om du sett en ny art.
  • Väl språk. Engelska och Svenska finns som val.
  • Aktivera automatisk backup. Ställ in hur många dagar det max ska gå mellan backuperna. Du får välja om du vill köra backupen eller ej.
  • Aktivera automatisk versionskontroll samtidigt som backup körs. Programmet ansluter till ENAR:s hemsida för att se om det kommit någon ny version.


Programinställning, listor

Programinställning ENAR listor

Här ställer man in hur listor ska presenteras eller tas fram

    Använd separata tabeller för land/landskap innebär i korthet följande: Om ikryssad så används separata tabeller , som man själv skapar, för att hålla reda på olika artlistor över länder eller landskap. Detta innebär att man kan ta fram "targetlistor" (listor på arter du saknar inom ett område)

    Tre olika sorteringsordningar kan användas. Clements Update 6.5 är den som följer med ENAR vid installation.

    De andra sorteringsordningarna får man fixa till själv. Egen är inställd enligt Clements.

    Ställ in din hemmaregion och hemmakontinent.

  • Ställ in förinställt årtal för rapporter och krysslistor.


Arthandboken, funktionsinställningar

Programinställning, Arthandboken

När filterfunktionen för geografiska områden används i Arthandboken så kan man här bestämma om man dessutom vill filtrera på arttyper, djursorter eller de som har eller saknar bild.

Vidare bestämmer man här vilken katalog som innehåller ljud eller bildfilerna.

Landskapsdatabas och landdatabas används vid frågesportsfunktionen

Ljudseparering för när man spelar upp alla ljud eller filtrerade listors ljudfiler i en följd


Club 300, funktionsinställningar

Programinställning, Club 300

Här kan du välja vilken länk du vill ha till snabbvalen till Club300:s artlistor


Programinställning, Fiske

Programinställning, fiskefunktioner

Här kan du välja om ENAR alltid ska starta som fiskelogg-program

Om du inte valt fiskelogg som förinställd så kan du välja hur fiskar ska hanteras i sökningar inmatningar m.m.

  • Visa sportfiske-specifika funktioner
  • Använda som vanlig observationsdatabas

Koppla länk till snabbknapp. Klicka på rubrik för att välja fil eller skriv in fillänk i textrutan.

URL-adressen skriver du in i textrutan.

Spara ändringar med spara-knappen.


Programinställning, Fiskelogg som default

Programinställning, fisklogg

Bocka av rutan " Starta ENAR .." om du inte vill att ENAR bara ska vara fiskelogg.Normalinställning


Kataloger, förinställning

Programinställning Kataloger

Välj var tumnaglar och databas för observationsbilder ska sparas

Välj var du vill spara dina backupfiler.

Katalog där hjälpfilen kan hittas


Programinställning, Länkar

Programinställning, WWW-Länkar

Internetlänkar under menyn Diverse

Här kan du bestämma vilken rubrik och URL-adress länken ska ha.

Klicka på knappar med siffror på för att ändra rubrik.

URL-adressen skriver du in i textrutan.

Spara inmatningar med spara-knappen.


Programinställning, svalan

Programinställning , Svalanfunktioner

Här ställer du in sökvägar till Svalan och snabblänkar till statistikuttag via landskapslistor

Efter = tecknet läggs automatiskt artid eller landskapid till.


Genvägar

Du kan om du vill skapa genvägar med förinställd funktion för fåglar, fiskar eller annan djursort

  1. Börja med att skapa en genväg till ENAR. Öppna utforskaren och öppna mapp C:\ENAR
  2. Markera ENAR, högerklicka och välj "Skicka till" - "Skrivbord (skapa genväg)"
  3. Ta fram skrivbordet och markera genvägen

  4. F=Fåglar, D=Däggdjur, K=Fiskar, I=Insekter, A=Amfibier, R=Reptiler
  5. Högerklicka och välj egenskaper. Titta i rutan mål och skriv in detta i den rutan du har.

  6. Byt ikon om du så önskar.


Geografi, beskrivning

Geografi

För att man ska komma ihåg var man sett sina fåglar så måste man givetvis ge varje observation en lokalangivelse.

I fågelvärlden är det tydligen rätt så komplicerat om man vill göra alldeles riktigt enligt alla regioner, kontinenter o.s.v.

Världsdelar, kontinenter, regioner, oceaner, länder , landskap o.s.v. utgör en del av ENAR:s geografi-system. Om du är en världsskådare så kan det här vara viktigt för de olika listorna man kan ta fram, men om du "bara" observerar i Sverige så är det inte så mycket att bry sig om.

I fågelvärlden låter man även de olika länderna tillhöra kontinenter och mindre geografiska regioner. Kolonialtiden innebar att t.ex Spanien och andra länder erövrade öar i Atlanten, Stilla havet o.s.v.

Därför kan man på landskapsnivå bestämma vilken kontinent eller region landskapet ska tillhöra. Bocka för "visa allt" och kryssa sedan i de rätta rutorna i nederkanten av formuläret för att välja region. I tabellen kan du ändra kontinenet.

Till varje land kan man göra en referenslista i form av en databas. Namnet på denna databas ska du skriva in i tabellen i kolumnen "DatabasnamnLand"

Denna lista används när man tar ut krysslistor och luck-listor. Om inte landlistan existerar för det land du söker krysslista på, så kommer ett meddelande fram på att den saknas.

Jämförelse görs då mot den artlista som ligger i ENAR:s artdatabas vilket kan medföra att en del kryss inte är riktiga.


Geografi, kommuner/socknar

Kommun/socken
Sverige och även andra länder är uppdelade i mindre områden t.ex. (kommuner, fylker, förbundsstater o.s.v.).
I ENAR finns alla Svenska kommuner inlagda samt socknarna i Medelpad och ångermanland.
Lägg till fler områden om så önskas.

1


Geografi, kontinenter

Kontinenter

Begreppet Kontinenter/Oceaner, innefattar 6 kontinenter och 3 oceaner.

Kontinenter

  • Afrika
  • Antarktis
  • Australasien
  • Eurasien
  • Nordamerika
  • Sydamerika

Oceaner

  • Atlanten/Ishavet
  • Indiska oceanen
  • Stilla havet

Referens Erling Jirle och Club300:s hemsida.


Geografi, land

Land

I installationsögonblicket innehåller ENAR 192 länder. Du kan själv utöka denna lista om du så önskar.

OBS! Kom ihåg att varje land måste även ha ett landskap och en "kommun/socken" om du ska kunna registrera en observation.

Kolumner:

  • Land
  • Kryss. Visar dina kryss i landet. Måste uppdateras med knappen "Arter/land"
  • Antal arter. Skriv in hur många arter som observerats landet.
  • DatabasNamnLand. innehåller namnet på den jämförelsedatabas du vill använda när du gör sk "targetlistor/luckor"
  • Kommentar. När jämförelsedatabasen är gjord/aktuell

Knappar:

  • + Lägg till ett land
  • - Ta bort ett land
  • "Arter/land" räknar efter hur många kryss du har i respektive land


Geografi, landskap

Landskap

Landskap är ett övergripande namn på ett mindre geografiområde i ett land. I Sverige heter det landskap och i Norge motsvaras det av Fylke. Du kan själv bestämma hur ditt geografiområde ska se ut.

Kolumnen "DatabasNamnLandskap" innehåller namnet på den jämförelsedatabas du vill använda när du gör sk "targetlistor/luckor"

I panelen för regioner kan du bestämma vilka landskap som ska tillhöra en speciell region. Panelen visas om du kryssar i "Visa allt"

Här kan du bl.a

  • Ställa in vilket land och landskap som du vill ha som förinställt vid inmatning av observationer m.m.
  • Se hur många arter du sett per landskap.
  • Lägga till eller ta bort landskap. Fast det gör du enklare här
  • Bestämma vilket område landskapet tillhör. För att man ska kunna få riktiga region/kontinentlistor. Genom att markera kryssrutan "Visa allt" kommer valmöjigheterna fram. Kryssa i de områden som stämmer. Knappen "Klona" innebär att den inställning som gäller för markerat landskap läggs in på de andra landskapen i listan.)

Via knapparna eller med en popupmeny (höger musknapp) i landskapslistan kan du komma in på

  • Svalan och få ut senaste observationerna i markerat landskap.
  • Med "Club300" knappen kan du se landskapets artlista på Club300:s hemsida
  • Visa/ändra referenslistan för landskapet.

För att lägga till ett landskap så trycker du på den lilla "plusknappen" längst upp till vänster på landskapsvyn. Det nya landskapet läggs i det land som är valt och som du kan se namnet på på landfliken.

Ta bort landskap görs med den lilla "minusknappen" som är under plusknappen.

OBS! En förutsättning för att man ska kunna ta bort ett landskap är att det vare sig finns socknar eller lokaler knutna till landskapet. Därför måste du först radera alla lokaler, sedan alla kommuner/socknar innan landskapet kan raderas.


Geografi, lokaler

Lokaler

Här lägger man till nya lokaler, skriver in Lokal i Svalan (lokalnamnet som Svalan använder om man inte vill ha samma själv) Svalan ID (koder för lokalangivelser i rapportsystemet SVALAN) och koordinater för visning av lokal på karta (ej i bruk fn).

Via en popupmeny i lokal-listan kan du komma in på Svalan och få ut senaste observationerna eller sträckobservationer på markerad lokal.

Förklaring av knappar.

  • + Lägger in en ny lokal i listan. För att förenkla inmatning så markera en rad med rätt landskap,socken att lägga in lokalen i. OBS !! Nya lokaler kan också föras in när man registrerar en observation.
  • - Tar bort markerad lokal från lista. En kontroll görs i observations-databasen om lokalen finns använd.
  • Byt kommun/socken använder du om lokalen är felinmatad och behöver flyttas till annan kommun.
  • Favoritlokal. Kryssa i om du vill kunna snabbvälja den vid inmatningar av observationer
  • Svalanobsar. öppnar Svalan och tar fram aktuella observatoner för denna lokal.
  • Import fr Svalan. Möjlighet att från Svalans lokallista för respektive kommuner hämta och lägga in lokaler i ENAR.


Lokaler , ny lokal

Lokaler, lägga till eller redigera uppgifter.

Här lägger man till eller redigerar lokaler, skriver in Lokal i Svalan (lokalnamnet som Svalan använder om man inte vill ha samma själv) Svalan ID (sifferkoder för lokalangivelser i rapportsystemet SVALAN) och koordinater (Lat, Long exempel "62.4648, 14.8363") eller (RT90 x,y) för visning av lokal på karta (Google Maps, Hitta eller Eniro).

Förklaring av knappar.

  • Google Maps För att kontrollera om inmatning av koordinater blev riktiga.
  • Globe 1 Länk alt.1 till karta på internet. Välj karta i inställningar flik kataloger
  • Globe 2 Länk alt.2 till karta på internet.
  • Favoritlokal. Kryssa i om du vill kunna snabbvälja den vid inmatningar av observationer


Geografi, nytt landskap; Landskap, lägga till

Lägg till ett nytt Landskap

Så här gör du.

  • 1. Antingen via Inmatning 1,3 eller 3. Med höger musklick i landskapslistan kommer du till inmatningen.
  • 2. Tryck på den lilla "plusknappen" längst upp till vänster på landskapsfliken. Det nya landskapet läggs i det land som är valt på landfliken.

Skriv in både landskap och en kommun


Geografi, regioner

Regioner

Regioner är en benämning på större sammanhängande områden.

De nedersta från ABA och ner är förbestämda områden enligt vetenskapen.

Skandinavien och Egen region2, 3 kan du döpa om till det som passar dig. Man kan sedan knyta landskap till de regionerna du bestämt namn på för att på så sätt kunna få fram en skandinavienlista.


Geografi, kommuner/socknar

Kommun/socken

Sverige och även andra länder är uppdelade i mindre områden t.ex. (kommuner, fylker, förbundsstater o.s.v.).

I ENAR finns alla Svenska kommuner inlagda samt socknarna i Medelpad och ångermanland.

Lägg till fler områden om så önskas.


Geografi, världsdelar

Världsdelar
Världsdelar som används i ENAR.
  • Afrika
  • Antarktis
  • Asien
  • Australien
  • Europa
  • Nordamerika
  • Sydamerika


Geografi, X-sammanställning

X-sammanställning

Här kan du få en översikt på hur många X du har i olika områden.

Tryck på knappen uppdatera om du fört in nya arter eller bytt observationsdatabas.


Historik Liran II

ÄLDRE Historik/utveckling (då programmet hette Liran II)

2010-06-07 (version 1.1.1.40)

  • Bugfixar inmatningsformulär när man använder "Kolla månadslistan"
  • I inmatningsformuläret kan man nu snabbt ändra krysskollen. Den tar också numera hänsyn till vilket landskap du matar in i

2010-05-15 (version 1.1.1.38)

  • Bugfixar för katalog MinaDokument. Se nedan.
  • Hittade ett lite fel i påminnelse om ny obs var livskryss eller ej.

2010-04-31 (version 1.1.1.37)

  • Utveckling av funktion för att exportera din obsdatabas. För att underlätta byte till ny version eller annan programvara.
  • Katalogen mina dokument tilläts inte vara 'D:' förut. Fixat

2010-03-01 (version 1.1.1.36)

  • Förbättrad funktion för att spara egen sortering av systematiken och egna arter

2010-02-22 (version 1.1.1.34)

  • Ny masterlista ute med Clements 2009 och obestämda/hybrider svenskanpassning. Några småfel hittades
  • Diverse anpassningar mot uppgradering mot Clements 2009.
  • Byte av artnamn för många obsar samtidigt nu möjlig.

2010-02-06 (version 1.1.1.30)

  • Diverse anpassningar mot uppgradering mot Clements 2009.

2010-01-31 (version 1.1.1.27)

  • Uppdatering av artlista Clements sortering förbättrad.
  • Nerladdningsfunktionen uppdaterad
  • En ny kategori för arter som visar om arten/rasen har slutat varit det. Du får en varning så du kan flytta till den riktiga arten/ras.

2010-01-07 (version 1.1.1.26)

  • För de med en äldre version av landdatabasen uppdateras den för att passa mot nya funktioner i krysslistemotorn.
  • Förfinat krysslistemotorns uttag så att rätt ras/art kommer först i datumordning
  • Lagt till en funktion för analys av kryss. Kan exportera filer till supporten.

2009-12-08 (version 1.1.1.25)

  • Uppdateringen med Landet Montenegro kraschade. Denna version fixar detta

2009-12-07 (version 1.1.1.24)

  • Smågrejor för riktigt datumformat i Windows 7
  • Enklare att byta region eller kontinent i X-motorn.
  • Möjlighet att söka kryss per årstid.

2009-12-05 (version 1.1.1.23)

  • Ny versionskontrollen hade en liten bug. Trodde det var ny version ibland fast det inte var så.
  • Förändrat backupfunktionen av egna arter i systematik/underhåll.
  • Lagt till fler funktioner i systematik/underhåll. Återställning av sorteringsordningar . Hämtning av Mastertabeller
  • Svalan har förändrat maxantal vid excelimport.
  • Cypern flyttat från Europa till Asien
  • Serbien Montenegro blir Serbien och Montenegro lägs till som suveränt land.
  • Några små bugfixar i inmatningsformuläret när man hoppar in via ändra/titta.
  • Egna obsbilder hade ett problem med TableObsbilder not in edit mode ibland. Fixat

2009-11-11 (version 1.1.1.22)

  • Lagt till Multimedialänkarnas databas i backupen
  • Underhåll av databas. Byte av lokalnamn fungerade inte, programmet "hängde sig". Fixat.

2009-11-08 (version 1.1.1.21)

  • Ny version av LiranDownLoad.exe. Språktabellen uppdaterades inte ibland
  • Liten uppgradering i programdelen för refenslistor

2009-11-04 (version 1.1.1.20)

  • Ryssland uppdelat i Europa och Asien. Uppdateras då du använder "Hjälpregister-Land"
  • Länder som finns i flera världsdelar kan slås ihop när man gör krysslista. Du får en fråga.

2009-11-01 (version 1.1.1.19)

  • Bugfixar för referenslistor , inhopp från land eller landskapsinställningar
  • Artkontroll innan spara i inmatning3. Arter som inte kunde sparas blir kvar för granskning

2009-10-27 (version 1.1.1.18)

  • Automatisk/manuell kontroll om uppgradering finns. Ingen mer extrahering av filer. Kolla menyn under "Info"
  • Åtgärdat ett litet fel som uppstår om handboken inte innehåller några arter
  • Fixat så minnesfunktion för "Kolla månadslistan.." vid inmatning av obsar fungerar
  • Uppdaterat hjälpfilen.
  • Nu kan man söka lokal en gång till utan att först stänga "Välj lokal" formuläret.
  • Hjälpfilen öppnas automatiskt när man bytt version av Liran. Öppnar historiksidan för att man ska kunna se vad som är nytt
  • Åtgärdat ett minnesfel i Obsdagar funktionen. Hämtade inte data från förinställt värde.
  • Flera alternativ i systematikunderhåll att läsa in fler arter eller raser
  • Nu kan du spara kortnamn till fåglarna direkt i inmatning1. Kortnamn kan du skriva även i inmatning3
  • Funktionen där du kan underhålla land och landskapslistor är uppgraderad med flera kontroller när man läser in textfiler från Avibase. Koppla referensen till rätt land m.m.
  • Kryssprognos för olika länder om du har fixat en databas för aktuellt land.

2009-10-04 (version 1.1.1.15)

  • Inmatning3, justering av sökning i aktivitetfältet, arter.
  • Inmatningskontroll vid ny famij eller ordning i taxonomiformuläret.
  • Åtgärdat sorteringsfel i "Leta art" F11
  • Bättre hantering om obsdatabas saknas eller om man öppnar en som inte är det.

2009-08-28 (version 1.1.1.6)

  • Inmatning3 formulärets kolumnordning nollställdes ibland. Fixat
  • Sammanställning över obsdagar på sökresultat.
  • En anings förändring i HTML-exporter.
  • Meny "Titta på observationer" för att komma till inmatningsformuläret från Xlistor och söklistor. En navigeringspanel kommer fram och du kan stega igenom alla obsar i listan och se alla data.
  • En ny textinmatningsruta ("många" tecken) synlig i Inmatning1. Komplement till beskrivning
  • Popupmeny "Visa landlista" i Välja land listan gav error. Fixat

2009-08-23 (version 1.1.1.5)

  • Ny version av Svalanimportprogrammet
  • Sammanräkning av världsdelskryss i kryss-ammanställningen
  • Inmatning3 formuläret kan ändra storlek
  • Uppdatering av geografi. Turkiet Asien läggs till
  • Liten bugfix i anteckningsboken. Felmeddelande när den var tom och rutan visa obsar var ikryssad.

2009-08-14 (version 1.1.1.4)

  • Förändringar i inmatningsformuläret som har med artinmatningshjälpen. Flytta kolumnordning i inm3
  • Systematikfunktionen har fått artsökningshjälp. F11
  • Fler ändringsfunktioner för underhåll av databasens uppgifter som att ändra tider, datum, lokal i efterhand.

2009-07-09 (version 1.1.1.2)

  • Lägg in latitud och longitud till lokalen och visa på Google Map

2009-06-28 (version 1.1.1.0)

  • Funktion som sammanställer X per geografiska områden
  • Flesta fynd/obsar per dag eller lokal
  • Utskrift från artstatistik

2009-03-15 (version 1.1.0.425)

  • Nu med hjälp för artbestämning av fåglar. Ni som redan har Liran II, hör av er om ni vill använda denna funktion. Jag måste skicka ett antal filer till er

2009-01-12 (version 1.1.0.401)

  • En funktion i fågelboken. Dra filer till arten. Övre panelen. Ska skriva mer senare vad som ingår och hur det fungerar

2008-12-19 (version 1.1.0.356)

  • I inmatningsformuläret kan man nu enkelt lägga till nya landskap/kommuner
  • Omgjord hjälpfil som även fungerar i Vista

Hjälpfilen i HTML-format hittar du här här Förslagsvis packa upp den till katalog "/Liran II/Bruksanvisning".
Sedan bestämmer man i "Arkiv-inställningar" var hjälpfilen ska hittas. OBS! Hjälpfilen fungerar bara till denna version eller högre

2008-09-03 (version 1.1.0.345)

Två filer som behövs för "Egna obsbilder". obsbilder.zip. Packa upp till katalog "//Databaser obsbilder"

  • Handboken kan nu spela upp video. Namngivning av multimediafiler förenklad
    och kan nu vara "Artnamn" "Alternativ namn" eller "Vetenskapligt namn". Lagt till ett filter för både ljud och bild. Plus några fler smågrejor
  • Exportfunktion av krysslista till www.globaltwitcher.se
  • Egna obsbilder är förbättrad så den kan länka bilder, video och ljud
  • Resechecklista kan nu exportera till Excel
  • Familjekrysslista efter påtryckningar av användare.

2008-01-31 (version 1.1.0.316)

  • X-liste motorn uppsnabbad, kan även söka ordningar
  • Anteckningsboken uppdaterad med formulärminne
  • Exportfunktion av krysslista till www.Worldtwitcher.se
  • Kortnamn för arterna, mycket snabb inmatning av arter 1-5 bokstäver. Ex. (ä = ängspiplärka)
  • Spara favoritsökningar (Krysslistor och sökningar)
  • Anpassningar för personliga inställningar om man är flera som använder LIRAN II på samma dator
  • Resechecklista kan skrivas ut. Bra grej inför resor

2007-12-12 (version 1.1.0.280)

  • Vissa index (för systematiken) saknades i några tabeller. Skapas automatiskt om de saknas
  • Några nya sökinställningar
  • Hjälpfil fungerar ej i Windows Vista. Fixar en html-hjälpfil.
  • Förbättrad backuphantering. Ett återställningsprogram finns nu.
  • Automatisk kontroll av vissa nycklar i observationsdatabasen. (Senaste inmatningar problem med antal)
  • Plus en del småfel funktioner förbättrade

2007-08-31 (version 1.1.0.178)

  • Funktion för att hitta bilder där länkarna brutits. (t.ex. om man byter katalognamn där du sparat bilden/bilderna)
  • Automatisk tumnagelskapare om någon saknas. (egna bilder)
  • Anpassningar mot Windows Vista
  • Artinmatningshjälpen fixar nu ALLA varianter med åÅ,äÄ och öÖ
  • I krysslisteformuläret så fungerar nu , ”visa nya arter från ett visst år”
  • Fel/seghet som uppkom i förra versionen och som även funnits tidigare fast inte lika mycket i kommun/landskap/land sammanställning fixad.
  • Ytterligare försök till att ”idiotsäkra” Systematikfunktionen.

2007-07-13 (version 1.1.0.169)

  • Liten förändring i systematikfunktionen. Klasser är tillagda som översta nivå. Lite mer idiotsäker vid inmatning av nya ordningar/familjer. När man väljer tättingar måste man sedan också välja familj annars tar trädbygget så lång tid.

2007-05-29 (version 1.1.0.149)

  • Artstatistikfunktion. Sammanställer data över en art.
  • Totalexport av databas. (för export till annat registreringsprogram)
  • Dublettkontroll. Kontroll i efterhand med en ny funktion.
  • Statistikfunktion utbyggd med Kommunsammanställning/jämförelse
  • Förbättringar i reserapportfunktionen.

2007-04-11 (version 1.1.0.133)

  • Sortering stigande fallande i Xlista och SQL om man klickar 2 ggr på samma kolumn, minne på var i listan man var vid sorteringen

2007-03-12 (version 1.1.0.76)

  • Statistikfunktion, sammanställning ur obsdatabas


Hälptabeller, åldrar fiske

Åldrar, fiskespecifika

Har här ersatt åldrar med längdintervall. Man kan på så sätt få fram diagram över längdintervall

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Om du vill ha en annan ordning så ändra siffran i sorteringsordning så du får den ordningsföljd du önskar.


Hälptabeller, aktiviteter fiske

Aktivitet, fiskespecifika

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya benämningar.

Om du vill ha en annan ordning så ändra siffran i sorteringsordning så du får den ordningsföljd du önskar.


Medobservatörer

Lista med medobservatörer. Använd medobservatörer till att hålla reda på dina natur-kompisar och medobservatörer. Du hämtar signaturer härifrån när du registrerar observationer.

Använd “+ knappen“ eller insert för att lägga in medobservatör. Skriv direkt i tabellen.

Ta bort medobservatör med “- knappen“ eller Ctrl-Delete, ändra med “pyramidknappen“.

SvalanKod är en kod varje observatör har i rapportsystemet SVALAN. C3-kod är en kod som används av Club 300:s larmsökarsystem.

SvalanKoder hittar du på SVALANS hemsida. C3-koder i Club300 sökarmanual.

Om du rapporterar med textfil till Svalan söker programmet igenom medobservatörsdatabasen och lägger till Svalankod som hör till observatören.

Knappar (kopplingar till Svalan)

Plats i skådarligan. Visar på vilken plats (antal rapporterade arter/raser) personen ligger i Svalans rapportsystem.

Observerade arter i Svalan. Tar fram en lista över vilka arter personen rapporterat i Svalan


Ringmärkningsserier

Hjälptabell för ringmärkningsserier

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya serier.


Vindriktning

Hjälptabell för vindriktning

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya serier.


Vindstyrka

Hjälptabell för vindstyrka

Redigera listan genom att först trycka på knappen "Lös upp skrivskydd". Sedan använder du de vanliga databasnavigeringsknapparan för att ändra/lägga in nya serier.


ID hjälpen, allmän sökning

Här kan du välja upp till 4 färger du sett på fågeln, vissa mönster kan också väljas. Former på huvud, näbb och stjärt.

När du trycker på "Kör fråga" så letar programmet igenom databasen för ID och du får ett svar i en lista där du kan klicka på fågelnamnet och få fram en bild på arten.
Bilden hämtas från ENAR:s bildkatalog, länk från internet eller från en sökning via Google


ID hjälpen

ID hjälpen ,färger

Svart
Brun
Biege
Blå
Grön
Olive
Gul
Orange
Röd
Rosa
Grå
Vit
Beige med svarta streck
Vit med svarta band


ID hjälpen, detaljerad sökning

Här kan du specificera vilka färger du sett var på fågeln, vissa mönster kan också väljas. Former på huvud, näbb och stjärt.

När du trycker på "Kör fråga" så letar programmet igenom databasen för ID och du får ett svar i en lista där du kan klicka på fågelnamnet och få fram en bild på arten.
Bilden hämtas från ENAR:s bildkatalog, länk från internet eller från en sökning via Google

För att göra om sökningen så klicka på fliken detaljerad och ändra/ställ in nya parametrar.
Du kan även välja annan familjgrupp


ID hjälpen, Artbestämningshjälp fågelidentifikation, Bird ID

Artbestämningshjälpen

Med hjälp av ENAR:s artbestämningshjälp kan du få en snabb överblick av vilken fågel du kan tänkas ha sett.

Givetvis måste du också ha en fågelbok till hjälp. Observera att den här funktionen ersätter inte en fågelbok.

Du får som sagt en liten vink om vad det kan röra sig om för fågel och ibland kanske t.o.m. detta system räcker för en artbestämning

På dom svarsalternativ som funktionen tar fram åt dig finns det länkar till bilder på hårddisken eller internet. Det finns också en automatfunktion för att leta bilder på internet
och att kunna länka in den till arten

I korta drag fungerar det som så att du har två möjligheter att söka

  • Detaljerad sökning på utvalda delar av en fågel
  • En mer allmän sökning av färger, former mm

Förutom ovanstående kan du också välja storlek ,söka del av artnamnet och välja hur färger ska sökas

Färger kan vara ett litet problem. Vi uppfattar inte färger lika, ljuset spelar roll osv.
För att det inte ska bli alldeles för många färger att välja mellan så är valen lite begränsade. Använd fantasin och prova fler alternativ då färgen är mittemellan

Exempel på färger kan du hitta här.


ID hjälpen, stjärtformer

Exempel på stjärtformer i ID-hjälpen

Konvex
Konkav
Kluven
Förlängda mittre
Spetsig
Djupt kluven
Lång


Artlistor, importera från Avibase

Importera artlistor från Avibase

Kopiera artlistan på Avibase hemsida och klistra in den i textrutan. (markera med musen och tryck ctrl-c = kopiera). Byt till ENAR och klistra in i textrutan (ctrl-v).

Tryck på knapp "OK".


Importera artlista, från Club300

Importera landskapslista/landlista från Club300

Kopiera artlistan på Club300:s hemsida och klistra in den i textrutan. (markera med musen och tryck ctrl-c = kopiera). Byt till ENAR och klistra in i textrutan (ctrl-v).

Tryck på knapp "Omvandla" och se vad som händer.

Om artnamnet är vetenskaplig benämning ,kryssa i rutan omvandla vetenskapligt namn.

Kryssrutan status markeras om du vill läsa in status i land/landskapsfilen.

Om några arter inte hittas säger programmet till och meddelar vilken/vilka det är.

Oftast kan det vara stavningen som inte överensstämmer med Club 300


Lokaler, importera från Svalan; Svalan, importera lokaler

Svalan lokalimport

Öppna Svalans sida för lokaler. Tryck på knapp "Länk till Svalan"

Navigera till rätt kommun via län i Svalans tabell

Markera alla lokaler och lokalid. Kopiera dom och klistra in i ENAR:s importfunktion

Välj den avgränsare du tror passar in. För Windows Explorter brukar mellanslag passa och för Firefox passar Tab. Du kommer också få en fråga och chans att kontrollera att konverteringen verkar vara OK

Tryck på knapp "Läs in lokaler .."


Excelfil med artnamn, Artnamn, byta namn via fil

Excelfil med artnamn

Så här ska en excelfil se ut om du vill läsa in annat språk för artnamn. Om inte det vetenskapliga namet hittas så uppdateras inte artnamnet heller


Funktionsknappar F1-F12 mm

Allmän information

Funktionstangent F1 kan användas i många sammanhang för att få hjälp och information om det aktuella formuläret/funktionen/kontrollen

F7 används för att snabbt komma till obsdagar för markerad art

F8 används för att snabbt komma till artstatistikformuläret

F9 används för att spela upp ljud om det finns ljud till arten.

F10 används för att visa bild om det finns bild på arten.

F11 används för att söka en art

F12 används för att snabbt visa data om en art (ras/obestämd/utdöd m.m.)

I ENAR använder du en "observationsdatabas", där registrerar du alla dina observationer genom att använda någon av dom fyra inmatningsalternativen. Ur dessa data kan du ta fram årslistor, månadslistor, fenologidata mm. Här får du alltså fram aktuella data plockade ur din observationsdatabas.

En tabell som innehåller alla fågelarter, djur osv heter Artlista.nx1. Den innehåller också information om arten är noterad i kontinent och region.

För att kunna se vilka arter du ej sett inom ett område så måste det finnas en referenslista av något slag. Den kan antingen vara en databas eller en lista som ligger i ENAR:s artlistetabell. Jämförelselistor för landskap eller land skapar du i ENAR:s artlistetabell.

Referenslistor i form av databaser skapas i detta formulär. Sedan skriver du in i land / landskapstabellen vilken databas ENAR ska jämföra mot när man tar fram sk "targetlistor/luckor"


Inställningar, Inifilen

ENAR.ini

Filen ENAR.ini är en del av ENAR:s inställningssystem. Filen ligger i "/Mina dokument/ENAR"

Här finns bl.a. information om:
  • Vilka sökvägar som gäller till de olika databaskataloger som används i ENAR.
  • Senaste använda lokal.
  • Fonter i olika listor.
  • Formulärstorlekar.
["ENAR"]
ENAR language=Swedish
ENAR senaste använda databas=JanHögberg.DB
ENAR databaskatalog=C:\ENAR\Databaser observationer
ENAR senaste använda anteckningsbok=JanHögberg_Anteckningar.DB
ENAR katalog anteckningar=C:\Program\ENAR\Databaser anteckningar
ENAR brukskatalog=C:\Program\ENAR\Bruksanvisning\
Landlistor databaskatalog=C:\ENAR\Databaser land\
Landskapslistor databaskatalog=C:\ENAR\Databaser landskap\
Allmn databaskatalog=C:\ENAR\Databaser generella\
Katalog filexporter=C:\Program\ENAR\Filexporter
Svalankatalog=C:\Program\ENAR\Svalan
Senaste socken=Ånge k:n
Senaste landskap=Medelpad
Senaste lokal=
XLista geografival=4
XLista artlistetyp=1
SQLLista geografival=4
Fenologi geografival=0
Fenologi fenologityp=0
Fenologi artlistetyp=1
Kartbild=MPD_med_Socknar.bmp
Kartkatalog=C:\Program\ENAR\Kartor\
Karta X0=68860
Karta X1=69958
Karta Y0=14430
Karta Y1=16134
Fenologilista katalog=C:\Program\ENAR\Listor
Fenologilista filnamn=Namnlös.FLG
Fenologilista kommentar=Fenologilista
Land-lista filnamn=Landlista_Sverige.LND
Land-lista kommentar="SVERIGE" Aktuell 2003-06 enligt CLUB 300
Krysslista katalog=C:\ENAR\Listor\
Krysslista filnamn=C:\ENAR\Listor\Systemaik.XLI
Krysslista kommentar=Sytematikfel
Krysslista font=Times New Roman
Krysslista storlek=12
Krysslista stil=0
Referenslista filnamn=ENARTest.REF
Referenslista kommentar=ENAR Referenslista
SQLlista font=Times New Roman
SQLlista storlek=12
SQLlista stil=0
Artlista font=Times New Roman
Artlista storlek=12
Artlista stil=0
XLista listtyp=0
Diagram color=8454016
Fenologilista font=Times New Roman
Fenologilista storlek=12
Fenologilista stil=0


Inmatning observationer, punkttaxering

Inmatning Punkttaxering sommar/vinter

(För närvarande ur drift - förväntas återuppstå senare)

Enligt Svenska Vinterfågelräkningen, Zoologiska institutionen, Ekologihuset 223 62 Lund.

Välj land, landskap och lokal i listorna, skriv i datum (dubbelklick = dagens datum).

Punkttaxering innebär inmatning av observationer på 20 punkter P1-P20. Lokal sparas med lokalnamn + _P1 .. P20

Skriv in antal i artlistan som kommer fram. När du är klar med inmatningen tryck på visa arter. Programmet tar då fram en lista på de arter som har fått en notering.


Inmatning observationer, standardrutt

Inmatning av standardrutt
För närvarande ur drift -
Enligt Svenska Häckfågeltaxeringen - Fast Standardrutt
Inventeringen är en kombinerad punkt- och linjetaxering
Välj land, landskap och lokal i listorna, skriv i datum (dubbelklick = dagens datum).
Standardrutt innebär inmatning av observationer på 16 punkter. Linje L1-L8 och punkt P1-P8.
Skriv in antal i artlistan som kommer fram. När du är klar med inmatningen tryck på visa arter. Programmet tar då fram en lista på de arter som har fått en notering.
När data sparas kommer lokalnamnet per punkt/linje få en ändelse _P1 .. eller _L1 ..


Installation, anvisning

Installation

Start av programmet:

Klicka på ikonen ENAR.EXE och programmet startar.

Så här kan det se ut vid start av ENAR. I rutan under texten Aktiv databas står det vilken databas som används for tillfället. Vid nyinstallation är test_databas.nx1 aktiv. Databasen är avsedd för utprovning av programmet.

När utprovningen är klar kan man skapa sin egen databas under fönstermenyn

"Observations-databasen + Databasfunktioner + Skapa NY observations-databas".

Ge databasen ett namn (t.ex. din C3kod, namn, initialer m.m.) Små och stora Ü, Å, Ä och Ö kan inte användas. Likaså en del specialtecken.


Katalogstruktur

Kataloger

För den dataintresserade visas här katalogstrukturen för programmets alla delar.

Programmet fungerar säkrast om katalogstrukturen ser ut så här men den ska även fungera felfritt om man döper om kataloger. Det krävs dock lite arbete för att ordna till det.

Programmet kommer då att fråga var katalogerna har flyttats. Alternativt går du in i ENAR.INI och ändrar sökvägarna där.

OBS !! Enstaka filer i databaskatalogerna ska inte flyttas eller tas bort. Då kommer inte databaserna att fungera.

I normalfallet vid installation ser katalogstrukturen ut som följande. Grundkatalogen heter "C:\ENAR"

  • Backupsystem. Här sparas alla filer du använder dig av.
  • Bruksanvisning. Innehåller bruksanvisning samt hjälpfiler.
  • Databaser anteckningar. Här sparas anteckningsdatabaser om du använder den funktionen i programmet.
  • Databaser generella. Här ligger databaserna som ligger till grund för ENAR:s artlista, ordningar, familjer, länder , landskap, socknar/kommuner, lokaler, medobservatörer.
  • Databaser land. Här skapas landdatabaser. För jämförelse vid skapande av lucklistor.
  • Databaser landskap. Här sparas landskapsdatabaser. För jämförelse vid skapande av lucklistor.
  • Databaser obsbilder. Här sparas tumnaglar till egna obsbilder och databaserna med länkinformationen
  • Databaser observationer. Här sparas observations-databaserna som innehåller de fågel-observationer man för in.
  • Databaser RRK. Här sparas RRK-listor, databaser som kan skickas till RRK.
  • Filexporter. Filer som skapats ur olika listor. Kan vara HTML-filer , textfiler osv.
  • Flaggor. Bilder på flaggor som knyts till länder.
  • Listor. Här sparas manuella listor som filer. Krysslistor, månadslistor m.m.
  • Multimedia. Innehåller två underkataloger (ljud och bild) där bilder och ljud sparas.
  • Reserapporter. Här sparas reserapportdatabaser m.m.

En fil som heter ENAR.INI ligger i ENAR:s katalog i "MinaDokument". Här finns inställningar som sparas varje gång programmet avslutas.


Kryss, prognos

Hit kommer du via meny "Hjälpregister-kryssprognos för land" eller via "Landlista".

Klicka på rubrikerna framför artantalen och listorna nedanför ändras så du kan se vilka som är vanliga, ovanliga mm

Välj nytt land ur listan och tryck på "Kör" för att aktivera

Artlistorna är hämtade från Avibase och innehåller säkert inte alldeles aktuella och helt riktiga uppgifter på vad som är ovanliga/vanliga arter


Databaser, landlistor

Landlistor databaser

Här skapar du databaser för de olika länder du använder dig av. För Sverige finns redan en databas skapad. Du kan också använda dig av denna funktion för att göra databaser över andra områden som regioner och kontinenter m.m.

Det finns en importfunktion som i många fall kan underlätta skapandet av artlistor. Det går till så att man hittar någon bra lista på internet som man kopierar genom att markera den, kopiera och klistra in i ENAR:s importfunktion

Exempel med att importera från Avibase

Förutsättningarna är att det bör finnas vetenskapligt namn i listan.

De arter som ENAR ej hittar beror då oftast på att namnen ej överensstämmer. De som blir över får du manuellt leta rätt på och infoga i databasen.


Referenser, landskapslistor

Landskapslistor referens

För att enklare hålla reda på olika landskaps artlistor så kan/bör man underhålla landskaps-listorna. Det finns möjlighet att skapa en databas för varje landskap. Här kan du underhålla uppgifter om vilka arter som är sedda, om de räknas som ras o.s.v.

Arter kan läggas till eller tas bort.

När du vill skapa en helt ny lista gör du detta enklast från detta ställe Landskap. Här gör man ganska snabbt och enkelt en krysslista genom att stega igenom ENAR:s artlista och kryssa i de arter som tillhör land-listan. Sedan sparar man den som en databas.

Arter hämtas ur ENAR:s artlista eller läses in från Club300:s landskapslistor.

Gör en landskapsdatabas.

Alternativ 1.

Välj fönstermeny "Listor" + "RRKListor". Här gör man ganska snabbt och enkelt en krysslista genom att stega igenom ENAR:s artlista och kryssa i de arter som tillhör landskapslistan. Sedan sparar man den som en databasfil.

Via Club300:s hemsida kan du även enkelt importera en artlista för det landskap du önskar.

Alternativ 2.


Landskapslistor databaser

Här skapar du databaser för de olika landskap du använder dig av. För Sveriges landskap finns redan databaser skapade. Du kan också använda dig av denna funktion för att göra databaser över andra mindre områden.

Du kan enkelt hämta lista från Club300:s hemsida eller från Avibase.

Spara tabellen i ett lämpligt namn och om du ska ha den som referens för lucklistor så ange också i landskapstabellen vilket landskap den ska tillhöra.

Denna lista kan du skriva ut som miniartlista, listkort samt resechecklista.


Manuella listor, kontinenter

Kontinenter

Håll reda på Kontinentlistor med denna funktion. Denna lista kan ej sparas som en textfil. Däremot kan man via "Artlistor Land" skapa/läsa in artlistor från nätet och sedan exportera till denna lista.


Manuella listor, land

Land

Skrivyta för att manuellt och snabbt göra en landlista för att ha som referens vid jämförelse mellan sin egen artlista och landets.

Listan kan sparas som en fil eller databas.


Manuella listor, referenslista

Referenslista

Här kan du göra en specialanpassad referenslista att använda som jämförelselista när du skriver ut checklistor, matar in fåglar i inmatning2 formuläret.


Manuella listor, region

Regioner

Håll reda på Regionlistor med denna funktion. Denna lista kan ej sparas som en fil. Däremot kan man via "Artlistor Land" skapa/läsa in artlistor från nätet och sedan exportera till denna lista.


Masterlista, uppdatering

Uppdatera alla artdata från Masterlista

den här funktionen gör en total uppdatering av ENAR:s artsystem ifrån mastertabeller som innehåller data som ENAR hade vid installation.


Ny art, ändra inställning

Ny art, ändra djursort

I inmatningsformuläret. Tryck på inställningsknappen, se bild. Välj den djursort du vill lägga till art i.

Då kommer en ny knapp fram. Tryck på den och du kan lägga till arter


Ny art enkel inmatning

Obligatoriskt med namn i alla rutor utom kortnamn. Lika med tecknet kopierar artnamn till alternativ och vetenskapligt namn

Markera lämpliga kryssrutorna för att få in arten i lämplig snabblista


Uppgraderingar

Funktion för att se om det finns ny version av ENAR

Under meny Info finns valet "Kolla om det finns uppgraderingar". Funktionen kollar om det finns en ny verson av ENAR utlagd på hemsidan. Om det finns det laddas följande filer ner automatiskt om man så önskar

  • ENAR.exe
  • Språkdatabasen
  • Hjälpfil på Svenska och Engelska
  • EnarDownLoad.exe. Filen behövs för att ladda ner filer och ersätta de gamla.

Om du väljer att ladda ner alla filer och uppgradera så sparas de gamla filerna undan med datum och tidmärkning så du kan återställa om något gått snett


Artstatistik

Med knapp F8 kommer du snabbt till denna sammanställning över alla obsar du gjort på en art.

Välj om du vill ha sammanställningen på landskap, land, region, kontinent eller hela världen. Tryck på knappen uppdatera för att aktivera ny söking om du "ändrat" förutsättningarna.


Inmatning, artlista

Inmatning, snabbval i artlistor

Om snabbvalslistan är tom säger programmet till och du får möjlighet att välja andra alternativ.


Observationsdatabas, ägare

Databasägare

Här kan du skriva in. (fet stil= behövs för registrering)

  • Namn (kanske ditt eget namn)
  • Adress
  • Postadress
  • Telefon
  • E-post
  • Signatur (30 tecken)
  • SvalanID (idnr som man har i Svalan)

Registrera eller prenumerera på din version av ENAR genom att trycka på "Registrera din ENAR". De data som kommer fram skickas till liran@liran.se samt att du betalar in 150:- till postgirokonto 24 90 47-2

Personuppgifterna lagras i en textfil med samma namn som observations-databasen och används när man registrerar ENAR, skapar rapporter och skickar uppgifter till RRK


Observationsdatabs, sökningar

Söka i observations-databasen
Tips på hur man söker fåglar/djur i observations-databasen! Visa sökformuläret.
  • Sök fågel,(namn,vetenskaplig benämning) familj eller ordning.
    1. Ingen. Gör att det inte söks på något av nedanstående alternativ.
    2. Art. Sök på artnamnet. Du kan skriva %labb% om du vill hitta allt som innehåller labb. Skriv grön% så hittar sökmotorn allt som börjar på grön. Skriv Labb och du får fram arten Labb. Samma regler gäller när du söker på lokal. Sökningen är okänslig på stora eller små bokstäver.
    3. Vetenskapligt namn. Se ovan för art.
    4. Familj. En lista dyker upp i högerkanten där du kan välja på de familjer som finns i databasen.
    5. Ordning. En lista dyker upp i högerkanten där du kan välja på de ordningar som finns i databasen.
  • Lokal. Leta reda på en viss lokal. Sökmetod lika som i art (se ovan)
  • Socken. Om du valt område regional kan du söka på en speciell socken/kommun. Väljer du Sverige får du istället välja landskap och kryssar du i Region blir det i stället landet som söks. Om region "Alla" väljs används inte denna sökfunktion.
  • Observatörer. Söka efter någon speciell medobservatör.
  • Fr.o.m. datum. Utesluter observationer före ett visst datum.
  • T.o.m. datum. Utesluter observationer efter ett visst datum.
  • ålder. Sök efter ålder, välj ur en lista.
  • Kön. Sök efter kön, välj ur en lista.
  • Indicie. Sök efter häckindice (1-20). Skriv > 5 för indicier större än 5 (exempel)
  • Aktivitet. Sök efter s.k. aktivitet , välj ur en lista. OSB! SÖkning sker på allt som börjar med .. dvs Sträckande ger alla sträckande oavsett riktning
  • Månad. Sök i speciell månad.
  • Beskrivning. Sök fritt i beskrivningstexten.
  • Special. Leta t.ex. efter ädelkryss eller andra specialkryss.
  • Med länk till multimedia. Tar med obsar som har bilder länkade
  • Rapportera. Visar bara observationer markerade för rapportering.
  • Ej kryss. Observationer som ej kommer med på årslistor, livslistor.
  • Ej skickade till Svalan. Visar observationer som inte är skickade till Svalan
  • Exp till Svalan. Visar observationer som är skickade till Svalan export-filer
  • Bara raser. Tar ut de som inte räknas som ras.
  • Ej raser. Tar ut de som räknas som ras.
  • Bara obestämda. T.ex.Vadare, obest gås m.fl.
  • Ej obestämda. Tar inte med fåglar som vadare, obest gås, m.fl.
  • Antal. Sök efter större än, mindre än eller lika med ett visst antal.
  • Visa senaste inmatningarna. Inmatade observationer visas i den ordning de är inmatade i observations-databasen. Man kan välja hur många observationer som ska visas i listan. Om inte antalet stämmer med visade obsar använd denna funktion.


Observationsdatabas, databasnamn

Namnge databas

Observationsdatabasen du skapar ger du ett namn, kanske ditt eget. Vissa tecken är ej tillåtna, t.ex. mellanslag. Programmet säger till om det blir fel.

Samtidigt skapas också en anteckningsbokanteckningsbok fö att kunna föra in väder, vind och en längre berättelse om din observationsdag/tillfälle.


Observationsdagar

Här kan du se vilka dagar du sett en viss fågel eller vilka dagar du observerat i ditt resultat från en sökning


Observationsdatabasen, sökresultat

Sökningar

Lista på det du sökt ur din observationsdatabas. En kamerikon på raden visar att du länkat en bild till observationen.

Klicka på kolumnerna för att sortera. Två klick i följd på samma kolumn gör att du sorterar stigande / fallande. Dubbelklicka i formuläret för att sortera systematisk ordning.

Inställning för sökningar


Söktips, antal

Söka antal

Några tips för att kunna söka ut antal ur databasen.

Exempel 1: Skriv " = 10 "om du vill hitta antal 10

Exempel 2: Skriv >= 10 "om du vill hitta alla antal "större än eller lika med” 10

Exempel 3: Skriv " >=15 och <= 20 "om du vill hitta alla antal mellan 15 och 20

Tips. Kopiera texten och klistra in i antal-rutan


Sökningar i obsdatabas, sök art exempel

Söka art

Några exempel på hur man kan söka i artnamnet.

Sparvhök
(alla sparvhökar)

Sparv%
(allt som börjar på sparv)

%sparv%
(allt som innehåller sparv)

Jorduggla" OR Upper(Artlista.ArtNamn) = "Kattuggla" OR Upper(Artlista.ArtNamn) = "Hornuggla
(obsar på Jorduggla , kattuggla och hornuggla)


Söktips, indicier

Söka indicier

Några tips för att kunna söka ut indicier ur databasen.

Exempel 1: Skriv ”= 1” om du vill hitta observationer med indicie 1

Exempel 2: Skriv >= 5” om du vill hitta alla indicier ”större än eller lika med” 5

Exempel 3: Skriv ”>=5 and HIndicie <=16” om du vill hitta alla observationer med indicier mellan5 och 16

Tips. Kopiera texten och klistra in i indicierutan


Söktips, längd

Söka längder

Några tips för att kunna söka ut längder ur databasen.

Exempel 1: Skriv " = 100 "om du vill hitta observationer med längd 100 cm

Exempel 2: Skriv >= 100 "om du vill hitta alla längder "större än eller lika med” 100 cm

Exempel 3: Skriv " >=50 och <= 100 "om du vill hitta alla observationer med längder mellan 50 och 100 cm

Tips. Kopiera texten och klistra in i längdrutan


Söktips, lokal

Söka lokal

Några exempel på hur man kan söka i lokalnamnet.

Storberget
(alla obsar i Storberget)

Stornäset%
(allt som börjar på Stornäset)

%sjö%
(allt som innehåller Sjö)

%Pezulu%" OR Upper(Lokaler.Lokal) Like "%Satara%
Sök 2 lokaler samtidigt


Söktips, vattentemperaturer

Söka vattentemperatur

Några tips för att kunna söka ut vattentemperaturer ur databasen.

Exempel 1: Skriv " = 10 "om du vill hitta vattentemperatur temp 10 grader

Exempel 2: Skriv >= 10 "om du vill hitta alla vattentemperaturer "större än eller lika med” 10 grader

Exempel 3: Skriv " >=15 och <= 20 "om du vill hitta alla vattentemperaturer med temp mellan 15 och 20 grader

Tips. Kopiera texten och klistra in i vattentemperatur-rutan


Söktips, vetenskaplig benämning

Söka i vetenskaplig benämning
Några exempel på hur man kan söka i vetenskaplig benämning.
Acrocephalus%
(allt som börjar på Acrocephalus t.ex. kärrsångare,sävsångare)
%palustris%
(allt som innehåller palustris t.ex. entita, kärrsångare)


Söktips, vikt

Söka vikter

Några tips för att kunna söka ut vikter ur databasen.

Exempel 1: Skriv " = 100 "om du vill hitta observationer med vikt 100

Exempel 2: Skriv " >= 500 " om du vill hitta alla vikter ”större än eller lika med” 500

Exempel 3: Skriv " >=500 och <=2000 "om du vill hitta alla observationer med vikter mellan 500 och 2000 gram

Tips. Kopiera texten och klistra in i viktrutan


Frågesport, fågelnamn

Frågesport på namnkännedom
För frågesporterna gäller att om man klickar på knappen "?" intill svarsrutan kommer det rätta svaret fram i textrutan.
Man kan också välja ifrån vilket geografiskt område fåglarna i frågesporten kommer ifrån
Klicka på "Starta" om du vill köra frågesporten eller om du vill ha nya frågor.
Längst ner ser du hur frågorna kan ställas in. Artnamn till vetenskapligt osv.


Rapporter, blankett RRK

Rapportera med blankett

Ur funktion

Kontrollera att rätt årtal används (längst upp till höger). Tryck på knappen “välj art“. En lista kommer då upp med alla rapportarter för aktuellt år. Där väljer man vilken art som ska skrivas ut och tryck på knappen Visa.
Sedan skrivs rapporten ut genom att trycka på "Skriv ut".
Trycker man på alla arter och kryssar i rutan “Med utskrift“ skrivs alla arter ut med två blanketter per A4 blad. Man får sedan klippa eller skära papperen på mitten.
För att ställa marginaler och A5-delning trycker man på "anpassa utskrift". Där kan vänstermarginal , toppmarginal och A5-delning ställas in. Det går också att skriva ut provsida med markeringar för delning av A4-papper till A5 format.


Rapportera med Excel-fil
Sparar en fil (semikolon-separerad) . Hur filen ser ut bestäms av vilken kolumnordning du har inställd i söklistorna och vilka fält som är synliga. Filen kan läsas av Excel, Word m.fl. och redigeras vidare om man önskar.


Rapportera, gammal lokal rapportering

Exportera, inställning
Funktion för att ställa in rapportperioder. Detta system kanske inte är aktuellt i dagsläget när Svalan finns och allt ska rapporteras dit. Men om din RRK vill ha in rapporter skriftligt eller med Excelfil så är detta alternativ tillgängligt.


Rapportera RRK
I alla rapporterings-alternativ får man först välja hur man vill redovisa sina observationer.
Alternativ 1 Via formulär
Alternativ 2. Via Excel-fil.
Alternativ 3. Via exportera fil. (Numera används väl Svalans rapportsystem till rapportering vilket gör denna funktion tämligen överflödig)


Referenser, källor

Referenser

Referenser till fågelnamn, artlistor m.m. har hämtats från

  • Svalans rapportsystem. (Obestämda fåglar)
  • Erling Jirles artlista Holarktis fåglar (svenska fågelnamn)
  • Erling Jirles geografiska sammanställning
  • Clements 5:th edition (systematisk ordning, engelsk benämning, vetenskaplig benämning)
  • Clements Update 6.5. Arter , raser, grupper. Amerikanska namn på fåglarna
  • Club300 hemsida. (artlistor Sverige med landskap)
  • Sibley Monroe listor på internet.
  • Avibase artlistor och antal kryss för olika landlistor.
  • GlobalTwitcher.


Referenslistor

Referenser artlistor

För att kunna göra s.k. "luck-listor" d.v.s. listor där du ser vilka arter du saknar för ett område (Land eller landskap) så finns det två sätt att utföra detta på,.

  1. Man kan göra separata databaser för land eller landskap.
  2. Använda ENAR:s inbyggda artlista och markera där vilka som hör till sitt land / landskap. Denna används om du inte aktiverar ovanstående funktion


Registrering, "test_databas"

Det går inte att uppgradera om du använder "tet_databas" som observationsdatabas. Skapa en ny observationsdatabas. Skriv in namn och epost när du får uppmaningen.

se mer


Statistik, summeringar

Statistik

Tryck på knappen Ny?. Du kommer då till sökmotorn som tar ut obsar ur din observationsdatabas som du här kan göra en sammanställning på.

Summaknappen (uppdatera listan) kan du använda efter att du gjort ett val i radioknappsrutan "Typ av summering".


Statistik, kommuner

Här kan du ta fram artlistor över flera kommuner och jämföra listor mot varandra.

Tryck på knapp "Ta fram kommunlista" och du får välja kommuner från en lista. Om du valt "Landskap" blir det kommuner/socknar. Om du väljer land får du istället välja land

Tryck på "Kör stat" och en sammanställning görs över alla arter i respektive kommun.


Statistik, välj område

Statistik kommunval

Från denna lista väljer du vilka kommuner, landskap eller land du vill använda i din sammanställning.

Programmet tar fram listan utifrån vilka kommuner (landskap,länder) du observerat något i


Svalan till ENAR

Flytta data från Svalan till ENAR

Börja med att öppna Svalans startsida. Logga in och välj menyn "Visa fynd"

Sedan är det upp till dig vad du vill hämta för data. Jag visar ett exempel på uttag för en viss period.

Klicka på period

Klicka på Övriga inställningar och kryssa i rutorna

Nu är det dags att klicka på "Presentera fynd" och välja alternativet "Mina observationer"

Tryck på "Öppna sidan som excelblad"

Markera hela excelbladet "Ctrl-A" och kopiera med "Ctrl-C", öppna Excel och klistra in med "Ctrl-V". Spara sedan din excelfil i lämpligt namn.


Taxonomi, familj namnge

Systematik, namnge ny familj

Se till att fylla i all rutor med data innan du sparar.


Artinformation, registrera en ny art

Artinformation, lägg till art
  • Skriv in artnamn, alternativ namn och vetenskapligt namn
  • Bocka i de kryssrutor som stämmer på arten
  • Tryck på OK


Taxonomi, ordning namn

Systematik, namnge ny ordning

Se till att fylla i all rutor med data.


Systematik, redigering

Här finns funktioner för att sortera ordningar/familjer/arter i den ordning man vill ha dem på listorna.

Välj den systematik du vill ändra eller titta på. När du vill se arter med i trädet kan du bara välja det inom en ordning.

Använd funktionstangent F11 för att få hjälp med att hitta ordning/familj för en vis art

Sex systematiker finns att välja på. OBS! Det är bara Clements som är uppdateras, de andra får man fixa själv

  • Clements (ENAR: fågellista är uppbyggd efter denna)
  • Egen (här kan du göra en personlig)
  • Annat. Tex fiskar/växter/insekter

Dra och släpp arter, familjer eller ordningar till den plats du önskar. Spara sedan den nya ordningen om du anser dig klar.

Om du avbockar rutan "bekräfta art/ras" så flyttas arten den bara i artträdet, annars måste du hela tiden svara på om den är ras eller art.


Taxonomi, underhåll egna arter

Taxonomi underhåll

"Egna inmatade arter" är såna du själv skrivit in i ENAR:s artdatabas. Du kan spara dessa i en separat databas, spara din egen sortering samt läsa in dessa arter igen.


Tips, tidinmatning

Tidinmatning

Hoppa ur tidinmatningsrutor med escape eller delete-knappen om du skrivit fel tid


Lokalkontroll

Denna funktion finns inte för närvarande

Nedan följer en beskrivning på vad som kan hända under en lokalkontroll.Om du har många lokaler/observation och en gammal långsam dator så kan detta ta en stund.

2. Här har du möjlighet att avbryta

3. Lokalkontrollen startar och längst ner ser du hur arbetet fortskrider.

4. Om lokalnamn finns på två olika kommuner så stannar konverteringen och du måste göra ett val. "Byt ut alla mot" innebär att den lokal som konverteringen stannar på byter kommun/socken till det du väljer i listan


ENAR, användningsområde

Hur kan du använda allt du sparar i din observationsdatabas

Eftersom du för in fåglar i en databas har du förmodligen tänkt att få ut något vettigt ur alla dessa data.

Vad kan man då göra med all information som man fört in.

  • Hålla koll på listor. årslistor, Livslistor m.fl.
  • Fenologi.
  • Se hur många fåglar du sett/hört av en viss sort.
  • Sträckdiagram.
  • Publicera på internet.
  • Rapportera dina observationer.

De fåglar (ev djur) du för in kan du senare leta rätt på med ENAR:s sökmotor. I sökmotorn kan du ställa in en mängd parametrar som gör att du lätt kan få fram de observationer du vill se.

Den lista du får fram på skärmen kan du antingen:

  • Få ut diagram på.
  • Skicka till Svalan.
  • Göra en ny ENAR databas
  • Göra till HTML-fil
  • Skriva ut på skrivare.


Observationsdatabasen, krysslistor

Krysslistor

Du tar enkelt , med hjälp av sökmotorn, fram listor av många olika slag och resultatet visas så här.

Dessa listor skapas ur observationsdatabasen vilket innebär att även lövsångare, bofinkar och andra "vanliga arter" måste föras in i observations-databasen för att listorna ska bli riktiga.

Det går att få fram årslistor, livslistor eller månadslistor på antingen landskap, land kontinent eller region. Listan kan vara av typen enkellista, dubbellista, trippellista eller quattrolista.

Dessutom kan man få listan på ett utvalt landskap/land och lokal, eller som specialkryss (ädelkryss och andra typer)

Välj den font du vill ha till listan med knappen F i verktygsfältet.

Med färgknappen kan du välja färg för runtomliggande paneler.

Sortera på kolumn genom att klicka på rubriken. Två klick i följd på samma kolumn sorterar stigande / fallande

Listan kan sparas som en krysslistefil eller egen referenslista med en meny som kommer fram med höger musknapp.


Xlista, förstakryss viss månad valt år

Månadslistor (förstakryss för vald månad)
Så här ställer du in krysslistemotorn för att få fram hur många förstakryss månaden maj har producerat inom vald period/område.


Xlista, månadskryss viss månad valt år

Månadslistor (månadskryss maj valt år)

Tar fram alla arter du sett under maj månad och valt år


Krysslista, månadslista

Månadslistor

Så här ställer du in krysslistemotorn för att få fram hur många månadskryss maj har producerat inom vald period. Alltså, hur många majkryss har du under vald period/område


Krysslistor, inställningar för månadskryss

Månadslistor

Månadslistor. Försöker här nedan visa hur kryssmotorn fungerar när man använder sig av månadssökningar. En hel del varianter går att få fram.

  • Alt 1. Med denna inställning får du en lista över alla arter under maj månad år 2003.
  • Alt 2. Alla livskryss t.o.m. maj månad.
  • Alt 3. Alla förstakryss t.o.m. maj månad.
  • Alt 4. Alla förstkryss i månaden maj t.o.m. årtal